Can't receive mails

Thanks, I’ve tried disabling the antivirus and firewall and it’s still the same. If I select port 993 it gives an immediate error while if I put 143 it takes a long time but ends up giving the same error. I’ve also restarted the router and I’ve not noticed any improvement.

What else can I do?

Can you provide the error please.

i have 2 hotmail accounts that i use through eM Client - as of this morning one is syncing fine the other just sits there trying to sync - the settings are the same on both and i have changed nothing so i am guessing Microsoft have a problem

I get a red triangle next to the account while trying to sync the folder list

@jusit

I get a red triangle next to the account while trying to sync the folder list

Click the dropdown on the right of Refresh and then click “Show Operations”. Then click the “Log tab” and look for any obvious error messages and paste them in this thread.

OK, here’s one!

[SMTP] Cannot send message (Sending email “Test Again” failed with error: ‘From’ field address ‘[email protected]’ not accepted due to the following reason:
"Request failed; Mailbox unavailable
")

1 Like

@jwhelbron

[email protected]’ not accepted due to the following reason:
"Request failed; Mailbox unavailable
")

That means either you have a typo in your email address, or your mailbox on AOL is currently deactivated or become disabled.

So if your email address is correct, then go to the AOL website and see if you can login to your webmail page. If you cannot login to webmail, then contact AOL technical support for help.

If you can login to webmail, then go to eM Client accounts and retype your account name and password and try again. I suspect though your AOL mailbox is the problem from that error.

This is what appears in the log tab (basically it can be seen that for some reason the error is that the server did not respond when trying to establish the connection with outlook):

3:09:42 Estado en línea: cambiado a conectado debido a NetworkAvailability
3:09:42 [email protected] IMAP Sincronizando la lista de carpetas
3:11:43 [email protected] [IMAP] MailClient.Accounts.ConnectionException: Error: “El servidor no respondio en 00:01:00” al sincronizar la lista de carpeta
—> System.TimeoutException: El servidor no respondio en 00:01:00
at MailClient.Imap.Base.Extensions.CopyToAsyncWithTimer(Stream source, PipeWriter writer, TimeoutTimer timer, ITaskSource readDemandSource, Action1 loggingCallback, CancellationToken cancellationToken) at MailClient.Imap.Base.TransportPipe.StartReading(Stream stream, CancellationToken token) at System.IO.Pipelines.Pipe.GetReadResult(ReadResult& result) at System.IO.Pipelines.Pipe.GetReadAsyncResult() at System.IO.Pipelines.Pipe.DefaultPipeReader.GetResult(Int16 token) at MailClient.Imap.Base.Extensions.<>c__DisplayClass30_0.<<ReadLineAsync>g__SlowAsyncPath|1>d.MoveNext() --- End of stack trace from previous location --- at MailClient.Imap.Base.Connection.ReceiveAsync() --- End of inner exception stack trace --- at MailClient.Protocols.Imap.ImapActionCommand.ExecuteInternalSync(WorkerStatus status) at MailClient.Protocols.Imap.ImapActionCommand.Execute(WorkerStatus status) at MailClient.Commands.Command.Process(WorkerStatus status) --- End of stack trace from previous location --- at MailClient.Storage.Synchronization.FolderSynchronizerExtensions.SynchronizeSubfoldersAsync(IFolderSynchronizer synchronizer, Folder folder, SynchronizationPriority priority, CancellationToken cancellationToken) at MailClient.Protocols.Imap.ImapAccount.SynchronizeIntAsync(Boolean forced) at MailClient.Protocols.Common.SynchronizableMailAccount.<>c__DisplayClass7_0.<<SynchronizeAsync>b__0>d.MoveNext() IMAP_SERVER_TYPE = Unknown EnqueuedStackTrace = at MailClient.Protocols.Common.FolderSynchronizer.EnqueueGetFolderList(Folder homeFolder, Action1 completed, Boolean prioritize)
at MailClient.Protocols.Common.FolderSynchronizer.GoOnlinePre()
at MailClient.Protocols.Imap.ImapFolderSynchronizer.GoOnlinePre()
at MailClient.Protocols.Imap.ImapAccount.GoOnlineInt()
at MailClient.Protocols.Common.AccountBase.ChangeOnlineState(Boolean online, OfflineReason offlineReason)
at MailClient.Protocols.Common.AccountBase.GoOnline()
at MailClient.Accounts.AccountList.<>c__DisplayClass24_0.b__1(IAccount account)
at System.Threading.Tasks.Parallel.<>c__DisplayClass44_02.<PartitionerForEachWorker>b__1(IEnumerator& partitionState, Int32 timeout, Boolean& replicationDelegateYieldedBeforeCompletion) at System.Threading.Tasks.TaskReplicator.Replica1.ExecuteAction(Boolean& yieldedBeforeCompletion)
at System.Threading.Tasks.TaskReplicator.Replica.Execute()
at System.Threading.Tasks.TaskReplicator.Replica.<>c.<.ctor>b__4_0(Object s)
at System.Threading.Tasks.Task.InnerInvoke()
at System.Threading.Tasks.Task.<>c.<.cctor>b__272_0(Object obj)
at System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state)
at System.Threading.Tasks.Task.ExecuteWithThreadLocal(Task& currentTaskSlot, Thread threadPoolThread)
at System.Threading.Tasks.Task.ExecuteEntryUnsafe(Thread threadPoolThread)
at System.Threading.Tasks.ThreadPoolTaskScheduler.TryExecuteTaskInline(Task task, Boolean taskWasPreviouslyQueued)
at System.Threading.Tasks.TaskScheduler.TryRunInline(Task task, Boolean taskWasPreviouslyQueued)
at System.Threading.Tasks.Task.InternalRunSynchronously(TaskScheduler scheduler, Boolean waitForCompletion)
at System.Threading.Tasks.Task.RunSynchronously(TaskScheduler scheduler)
at System.Threading.Tasks.TaskReplicator.Run[TState](ReplicatableUserAction1 action, ParallelOptions options, Boolean stopOnFirstFailure) at System.Threading.Tasks.Parallel.PartitionerForEachWorker[TSource,TLocal](Partitioner1 source, ParallelOptions parallelOptions, Action1 simpleBody, Action2 bodyWithState, Action3 bodyWithStateAndIndex, Func4 bodyWithStateAndLocal, Func5 bodyWithEverything, Func1 localInit, Action1 localFinally) at System.Threading.Tasks.Parallel.ForEachWorker[TSource,TLocal](IEnumerable1 source, ParallelOptions parallelOptions, Action1 body, Action2 bodyWithState, Action3 bodyWithStateAndIndex, Func4 bodyWithStateAndLocal, Func5 bodyWithEverything, Func1 localInit, Action1 localFinally) at System.Threading.Tasks.Parallel.ForEach[TSource](IEnumerable1 source, Action1 body) at MailClient.Accounts.AccountList.SetOnlineState(Boolean online, OfflineReason offlineReason, IComparer1 comparer)
at MailClient.Accounts.BindingAccountBase.GoOnline()
at MailClient.Accounts.AccountList.<>c__DisplayClass24_0.b__1(IAccount account)
at System.Threading.Tasks.Parallel.<>c__DisplayClass44_02.<PartitionerForEachWorker>b__1(IEnumerator& partitionState, Int32 timeout, Boolean& replicationDelegateYieldedBeforeCompletion) at System.Threading.Tasks.TaskReplicator.Replica1.ExecuteAction(Boolean& yieldedBeforeCompletion)
at System.Threading.Tasks.TaskReplicator.Replica.Execute()
at System.Threading.Tasks.TaskReplicator.Replica.<>c.<.ctor>b__4_0(Object s)
at System.Threading.Tasks.Task.InnerInvoke()
at System.Threading.Tasks.Task.<>c.<.cctor>b__272_0(Object obj)
at System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state)
at System.Threading.Tasks.Task.ExecuteWithThreadLocal(Task& currentTaskSlot, Thread threadPoolThread)
at System.Threading.Tasks.Task.ExecuteEntryUnsafe(Thread threadPoolThread)
at System.Threading.Tasks.ThreadPoolTaskScheduler.TryExecuteTaskInline(Task task, Boolean taskWasPreviouslyQueued)
at System.Threading.Tasks.TaskScheduler.TryRunInline(Task task, Boolean taskWasPreviouslyQueued)
at System.Threading.Tasks.Task.InternalRunSynchronously(TaskScheduler scheduler, Boolean waitForCompletion)
at System.Threading.Tasks.Task.RunSynchronously(TaskScheduler scheduler)
at System.Threading.Tasks.TaskReplicator.Run[TState](ReplicatableUserAction1 action, ParallelOptions options, Boolean stopOnFirstFailure) at System.Threading.Tasks.Parallel.PartitionerForEachWorker[TSource,TLocal](Partitioner1 source, ParallelOptions parallelOptions, Action1 simpleBody, Action2 bodyWithState, Action3 bodyWithStateAndIndex, Func4 bodyWithStateAndLocal, Func5 bodyWithEverything, Func1 localInit, Action1 localFinally) at System.Threading.Tasks.Parallel.ForEachWorker[TSource,TLocal](IEnumerable1 source, ParallelOptions parallelOptions, Action1 body, Action2 bodyWithState, Action3 bodyWithStateAndIndex, Func4 bodyWithStateAndLocal, Func5 bodyWithEverything, Func1 localInit, Action1 localFinally) at System.Threading.Tasks.Parallel.ForEach[TSource](IEnumerable1 source, Action1 body) at MailClient.Accounts.AccountList.SetOnlineState(Boolean online, OfflineReason offlineReason, IComparer1 comparer)
at MailClient.Accounts.AccountManager.SetOnlineState(Boolean toOnline, OfflineReason offlineReason)
at MailClient.Accounts.DesktopAccountManager.SetOnlineState(Boolean toOnline, OfflineReason offlineReason)
at MailClient.Accounts.AccountManager.b__114_0()
at System.Threading.Tasks.Task.InnerInvoke()
at System.Threading.Tasks.Task.<>c.<.cctor>b__272_0(Object obj)
at System.Threading.ExecutionContext.RunFromThreadPoolDispatchLoop(Thread threadPoolThread, ExecutionContext executionContext, ContextCallback callback, Object state)
at System.Threading.Tasks.Task.ExecuteWithThreadLocal(Task& currentTaskSlot, Thread threadPoolThread)
at System.Threading.Tasks.Task.ExecuteEntryUnsafe(Thread threadPoolThread)
at System.Threading.ThreadPoolWorkQueue.Dispatch()
at System.Threading.PortableThreadPool.WorkerThread.WorkerThreadStart()
at System.Threading.Thread.StartCallback()
GUIStatus_Exception_Reported = True

Sorry, my level of confusion has reached it’s peak! I should have stated that I can’t send emails, not receive them! My red errors all come from my STMP settings! Just to be clear, I can receive emails! My current STMP settings are: HOST: stmp.aol.com, PORT: 465, & Security policy: Force usage of SSL/TLS. BTW, I’ve tried variations of these 3 & no luck! Hope this clears things up a bit!

Seems we might be getting the old problem with Microsoft oAuth certificate being withheld from email clients?? I’m getting no emails as from yesterday but can send OK (and can get incoming if go to Outlook.com website). Is this article of any relevance to our client’s tech team: Maintain the Exchange server OAuth certificate | Microsoft Learn ???

@jwhelbron

not accepted due to the following reason:
"Request failed; Mailbox unavailable

Just to be clear, I can receive emails! My current STMP settings are: HOST: stmp.aol.com, PORT: 465, & Security policy: Force usage of SSL/TLS. BTW, I’ve tried variations of these 3 & no luck! Hope this clears things up a bit

I see your SMTP address starts with “stmp” ?which if that is the case is the issue. So dbl-check that its smtp in your AOL account configuration.

Apart from that could be your SMTP authentication method is the problem. Eg: Could be your mailbox provider has maybe changed to a different authentication method on your outgoing mail & so is causing the mailbox unavailable error message due to your not verified.

So I would suggest to contact your AOL mailbox technical support by phone for assistance to “dbl-check what is required for sending mail” using a mail client.

@jusit

This is what appears in the log tab (basically it can be seen that for some reason the error is that the server did not respond when trying to establish the connection with outlook)

Taking too long to respond could be mail server problems or could be related to local programs installed possibly interfering with eM Client or could be your physical connection is slow.

So first check your mailbox provider for any outages and if that’s all ok and you can login ok to your webmail, then if you have any optional programs installed such as eg: optional Firewall Security programs or optional Antivirus programs or VPNs, try completely disabling those to test.

Also try powering off and on your modem router and any switches if you have those in case you have an old stale IP address.etc. Sometimes ISP connections get slow & you have to reboot.

It looks like it’s a client problem because I already did all those tests when gary advised me to do it and no luck. It also works fine for me if I login to the outlook page itself. I still don’t understand why it stopped working when the day before yesterday it worked perfectly.

No, if you used the settings I gave you, this is either a connection or server issue.

Is it recommended to use port 143? It’s the one that I had set in the configuration and it worked fine for me until before the error.

My HOST does have “SMTP.aol.com”; just a typo on my part! As I previously mentioned, I’ve tried a number of variations on the SMTP settings, but they have not worked! When you say “mailbox provider”, do you mean aol mail or eM Client? If the former, I have their number!

That is an incorrect setting. For port 465 the security policy should be Use SSL/TLS on special port (legacy)

If it doesn’t work with that setting, as a test, can you completely disable any anti-virus, firewall, proxy or VPN, then try send again. Sometimes even restarting your router may resolve this.

1 Like

OK Gary, thanks for the info! I did try sending a test email to my aol mail account and it was received! However, I changed my SMTP settings to: HOST: smtp.aol.com, PORT: 465, & Security policy to Use SSL/TLS on special port (legacy) and saved the settings.

OK Gary, thanks for the info! I did try sending a test email to my aol mail account and it was received! However, I changed my SMTP settings to: HOST: smtp.aol.com, PORT: 465, & Security policy to Use SSL/TLS on special port (legacy) and saved the settings. I still get the red error message re “mailbox unavailable”. Then I restarted my browser, as you suggested, opened eM Client, & my test message appeared! I wonder if that re-starting the broswer was the key along since I’ve used the above SMTP settings previously! Anyway, I’m getting emails now! Let you know if I have any further issues! Thanks again!

Gary, is there any other port I can use for imap besides 143 and 993?