Can't receive emails - but sending ok!

Just installed eM and can’t recieve any emails though seems to be sending ok - using a bigpond account and was able to successfully import my .pst file… .any ideas?? THX

Hi Michael, what mail service are you using? Are you using any firewall/antivirus with email protection software on your computer?
What do you mean by bigpond account (is that you mail service?).
Are you receiving any errors from the application.

Thank you,
Paul.

Hi Paul,  Yep Bigpond is the mail service provider - I’ve just reinstalled my PC after upgrading to Windows 8.1 shouldn’t be any interference from firewall - at least I should be seeing a message if that is blocking it…

No other errors either -

Can you make a screenshot of your account settings from Tools > Accounts > Your Bigpond account > IMAP/POP tab? And post it here on the forum?

Thank you,
Paul.

 is this the right screens

Hi, yes those are exactly the right screens, can you try changing the port under pop3 to 995 and change the security policy (if it doesn’t change automatically) to “Use SSL/TLS on special port (legacy)”.

Hope this helps,
Paul.

Thanks Paul,  I Just changed as suggested but still no luck unfortunately!

How did you setup the account? Did you use the automatic setup or did you setup the account manually?
What version of eM Client are you currently using?

Thank you,
Paul.

Was via the automatic option.  Installed it yesterday, it says via the ‘help’ it’s version 6.0.20498.0

Cheers,

Michael 

Hi again Michael,
try to disable the account in the General tab and create the account again, but instead of using the automatic setup switch to the mail tab below and click on “Outlook” option, then proceed with the steps and use your credentials to setup the account.

Let me know if that successfully created the account and of course if it works.

Thank you,
Paul.

Still no luck unfortunately… it’s looks like it’s definitely an issue with these PoP and SMTP settings - but I’ve tried various configs without any success.  Even had the mail provider provide an option but still didn’t work…

Hi again, can you please go to Tools > Settings > Advanced and turn on SMTP and POP3 logging for the problematic account.

  1. Save the settings
  2. Restart the application
  3. Replicate the issue
    Try to receive email, right click your inbox folder and select properties > repair and click on the “repair” button.
    If that won’t help, go back to the advanced settings window and click on “Send logs” and send the logs to mcgregor@emclient.com with a reference link to this forum topic.

Thank you,
Paul.