Can't paste RTF formatted content from clipboard

I have content formatted in some editor like in screenshot below:

When I copy it and paste into email body it inserts unformatted text only (in all the cases).
Clipboard has such info like in screenshot below:

How to insert such formatted already text?
I had no any issue inserting it proper way in MS Outlook for instance…

Go to Menu > Tools > Settings > Mail > Compose and make sure you have selected Keep formatting under Default Paste Format. See if that helps.

I ensured first I have this setting set properly of curse :slight_smile:
It doesn’t work in my case.
Thanks for so prompt reply!

As you see on my screenshots the text exists in two formats at the same time in the clipboard  (as unicode and RTF)…

Well, I had to ask about the setting. You would be surprised, or maybe not. :slight_smile:

What editor is that you are using? I will reproduce it and see what can be done.

I copied it from normal Visual Studio 2017 editor window (just open new C# file or Sql file). In my case it was some T-SQL fragment.


Wants to install 14.6GB. Will get back to you tomorrow.

yes, it’s quite big product :slight_smile:
For your test you can narrow down settings to  one type of apps with C# for instance.
It should take much less space in such case (just select custom installation) :slight_smile:

Probably selection of C++ subset only should not consume to much disk …

So it timed out on the download - twice!! :frowning:

Anyway, I was thinking, if you paste this selection into another app, like Word or WordPad, do you have the same problem?

Hm, I see I can’t paste from MS Word 2013 also … :frowning:
I was wrong writing it works in such case ok…