Can't open eM client in Windows 10

Ever since I upgraded to Windows 10 last week there have been lots of error messages, but now today when I click to open eM, the wheel spins for 2 seconds but nothing happens. Tried uninstalling & reinstalling - still the same. Checked task manager, it’s not running in the background somewhere. Any ideas if this is because it’s in Windows 10?

Hello Erin, sorry to see this, does the application display in the Task Manager when you click on the application icon?

Do you have all system updates installed on your computer? You can try to enable the .NET framework 3.5 which is by default disabled in Windows 10 installations and contains some components used by the application - however it should not be causing this issue when disabled.

You can enable .NET in your control panel under Add or remove programs > Enable windows features.


okay, enabled .Net framework 3.5 and rebooted, and it’s now working! thanks

Glad it works, please make sure to let us know if you come across any other issues or questions about the application, we’ll be happy to help.