Can't find "archived" folder

I have the free version of em client. My emails have been automatically sent to “archive” after 28 days. I want to seen my archived emails, but cannot find the “archive” folder. It is not in the left hand pane. Help

Hi Cliff, do you have local folders displayed? Go to Tools > Settings > General, and check the “Show local folders” option.
If you’re using the automatic archiving, there should be an “archive” folder under the local folders, where all your emails should be displayed.

Thank you, hope this helps,