Can't download Earthlink Email

Two days ago EM Client fatally crashed.  When I tried to open EM Client I momentarily got spinning circle but nothing happened.  I was on version 6.  I downloaded version 7 and it brought in my version 6 settings and old email.

But it would not download new email.  I went into EM Client Accounts area and all settings looked nominal.  I checked Earthlink website and EM Client account settings looked correct.  

I went to EM Client Diagnostics tab and clicked Diagnose.  SMTP immediately comes back OK.  POP3 spins and comes back Server not responding.  I clicked Fix and it tries various settings but fails.

I tried this multiple times.  Once during Fix I started getting email, including a test email from EM Client and it said it fixed the issue.

But it did not download new email after that.  Trying Diagnose shows Server not responding and Fix no longer fixes.

I enabled the POP3 Log but it does not populate log files.  I see no log files in the folder and clicking Send Logs makes an email with a 4 empty files except for CEF.LOG, it shows entries like this:

[1228/] pipe error: 232

Any help is appreciated.  (I’m on Windows 10)


Update - I created a new account in EM Client to point to my Earthlink account.  The creation process created an Imap service instead of POP3.  The Imap service is able to receive email from Earthlink so I can download email now.

Hello Colleen,

We’re glad to hear that setting the account up as IMAP worked out for you. Thank you for the update.