Can't add image to signature

Hi.
When I try to add an image to me email signature it appears as a black ‘X’ inside a box. I see from a previous topic that it needs to be saved on the hard drive, which it is.
Please can you help?

Hello,

you want to insert image saved on harddrive right?
are you using Insert - Image or Insert - Image as a link?

regards
Jan

Insert - image

It’s actually working now after I re-saved the image file but it comes out stretched lengthways and thinned.

Thanks
Elma

Hello

can I ask what version of eM Client do you use (help - about)?

regards
Jan

Version 5.

I need to know exaxct version (that means whole 5.0.xxxxxx.x) format.

in older versions there was bug with image stretching that is why I am asking this :slight_smile:

regards
Jan

Sorry.

It’s 5.0.18661.0

well in this version it should be okay.

If you want you can send me original picture, screenshot of your issue and email with signature (and this issue) saved to .eml (right click on email - save as).

send me all these 3 files as attachments to galis@emclient.com with this topics name in subject and I will look at it while it is stretched

best regards
Jan

Email sent.
Thanks.

I will respond you over email,

regards
Jan

I have the same problem here.

Can you help me?

Hello Amadeu, what kind of issues are you having while attaching the signature? Are you seeing any errors?

To add an image to your signature, please right click the signature editor and select Insert > Image or click on the Image icon in the Toolbar to select an image from your computer.
You can also link to eternal files using HTML formatting, in case you’d like to include an HTML image, right click the signature editor and select HTML in the “Insert” dropdown menu.

Hope this helps.