Can't add Facebook to chat - cookies not enabled

I cannot add my Facebook chat account to emClient. When I try to do so, it tells me that “cookies are not enabled on my browser” (from within emClient), even though they are. My default browser is Firefox, and cookies are enabled on both it and Internet Explorer, but I get the same error.

Hi, do you have for example set some strict firewall which could block cookies? Have you tried resetting IE to default settings and updating it to latest version?


No firewall issue (I don’t have any problem with cookies on Facebook or any other site via a browser). As I mentioned in my original post, cookies are fully enabled in both browsers.

so from Internet Explorer you are able to log into facebook too right?


I don’t actually have IE installed (running Windows 7), but cookies are enabled via internet settings in Control Panel.

and can you please check it? Also I don’t know if it is possible but Facebook could block login from different “devices” than web browser itself.

Anyway reason why I am asking you to check if you can login from IE is because eM Client use IE to show facebook login screen.


Well, like I said, IE is not installed on this computer (to the extent that it can be removed), but it uses the control panel internet settings, which were set to allow cookies. I’m not sure how if I can re-install, as I have no clue where my Windows 7 disc is.

This could be a problem, Could you try install latest version of IE? IE can’t be removed from system standard way so any 3rd party tool could make some harm to this.

Unfortunately without IE inside your system we can’t provide further help in with this issue.


Alright, it’s not that big of a deal. IE is just one more piece of bloat that I don’t need. Thanks anyway.

thank you for update on your issue.