cannot set default account

having problems with setting my emailaddress as default account
all settings voor imap, smtp user id and pw are correctly addressed

incomming mail goes fine but sending mail is not possible:

msg dialog there is no account…

strange…I see clearly my account and id setting etc.
when clicking set as default give me a msg dialog that it is not able to set a default account…

Hi, can you please make a screenshot of the dialog?
what version of eM client are you using and what mail service are you using?

Thank you,

Same problem here. Running Windows 8.1 with eM client (dutch). Since one week I can only receive mail, but sending mail is impossible. When creating a mail, next tot the FROM field, there is ‘no account’ (geen account in dutch). When sending the message, an error message appears. ‘Standard e-mailaccount is necessary…’ 

But there is an account and I am receiving mail. All account setting look fine. Test runs ok on the diagnostics tab.
But when trying to set the account to default, an error message appear, stating that it is impossible to set a default account since there is no account. Well, there certainly seems to be one.

Print screens:

Do you have any idea? 

Hi Bo,

You’re missing an SMTP tab page in your account settings.

SMTP is used for sending e-mails.

You can not set an e-mail account as the default one, if that specific e-mail account does not have an SMTP tab.

Probably you will need to delete this account and set it up again. (If automatic setup doesn’t generate an SMTP tab, you will need to set it up manually.)

Hi let me know if the manual setup worked for you, you should be able to setup the account manually by going to Tools > Accounts > New Account, switch from the Automatic setup tab to the Mail tab below and select the option ‘Other’, then proceed with the steps and use your account setup information provided by your mail service provider.

Let me know if you were able to setup the account with the SMTP protocol enabled…

Thank you,

Hi Hans and Paul,

Hans was right of course. SMTP settings were missing. Bit strange though, because I did setup SMTP and it worked for several months. All of a sudden things went wrong and this specific tab was missing.

Since there was no way to add it to the existing account, I manually added a new account with exactly the same settings. And it worked, SMTP tab was there. Removed the existing account (with the same settings, but without the SMTP tab) and everything is working fine.

Thank you!


Hi, I’m glad it works now, let us know if you encounter this or any other issue with the application or if you have any questions about the application, we’ll be happy to help.

Thank you,