Cannot Send Mail - SMTP Fail

I installed EMC last Saturday and could send and receive email (IMAP, sending with SMTP) with no problem. Tuesday morning, suddenly I couldn’t send, with no known changes on my part. I still receive just fine. Here’s the error message I’m getting:

I can still send and receive on my iPad and phone, so yes, my email server is up. I’ve double-checked the setting from my phone and iPad and the settings are all identical on EMC.

I’ve turned my firewall off and it makes no difference.

I tried to boot into Safe Mode and for whatever reason, the computer does not recognize my password then, so I can’t do it.

I am using ECM 8.1.973 and my email host is Zoho, using my own domain.

I’ve gone as far as I can on the troubleshooting with what I know . . . any ideas?

Can you disable your anti-virus application and try send again?

Just tried turning it off as well as the firewall. Still cannot send.

Could you double check you’re using Zoho’s recommended outgoing server settings?

Outgoing Server Name:
Port: 465 with SSL or
Port: 587 with TLS
Require Authentication: Yes

The correct security policy for these in eM Client is:

Port 587 = Force usage of SSL/TLS
Port 465 = Use SSL/TLS on special port (legacy)

1 Like

I’ve tried that server name, although it’s not the one listed on my account. No dice.

What’s listed on my account:

Here are my EMC settings:

GARY – I’ll try it with the legacy port setting. That’s the only difference I can see.

I just tried that. Still not sending.

That is usually because of the anti-virus application. You need to make sure you completely disabled it to test.

Another thing that you might want to try is to restart your router.

I turned it off for 15 minutes and checked to make sure that Windows security was off. Here’s what it shows:

My internet is through my phone as a hotspot. I rebooted it, then turned the hotspot back on.

Still not sending.

If you are running a VPN, try turning that off.

Thanks, I’m not running a VPN.

Did you ever get a resolution to this, please ?