Cannot send mail, either new, return or forward

Error: Could not load file or assembly ‘NHumspell, version 1.1.1.0, Culture=Neutral. PublicKeyToken=…’ or one of its dependencies. The system cannot find the file specified  Also EMClient crashes a lot.  Computer will not let me reinstall or repair EMClient.

I have exactly the same error/problem.

Started over the weekend.
Also crashing a lot.

Hello, what version of eM client are you currently using on your computer, can you please check the exact release number in Help > About? Can you please, try to repair your installation using the Control Panel option for repairing currently installed programs under Add/Remove Programs?

Version 6.0.02015.0

Unable to repair

"Installation package tmp2B59.tmp.msi" cannot be found.

This is now resolved
I re-installed latest version and all is working perfectly again.
Thanks.

Cannot uninstall, reinstall or repair.  Seems not a basic PC problem as I can install or uninstall other programs.  I got it uninstalled using Geek Uninstall and a force uninstall.  It still gives me the “cannot be found” error and I have downloaded the latest version.  I did have some malware yesterday but got that removed using Malwarebytes and subsequent scans of that or anti-virus show no infections.

Hello Barbara, can you please make a screenshot of the error and submit it to us here on the forum?

I’m afraid malwarebytes might have actually caused this issue as we’ve came across some issues recently with the latest version of malwarebytes. 

What version of eM Client do you have currently installed on your computer, can you please check the exact release number as I suggested above?

Thank you.

I, too, am unable to send mail as of this past week.  I had this issue a few months ago and it seemed to resolve on its own.  Now, I did the REPAIR as suggested, but it made no difference.  I run Windows Xpro.  eM Client version is 6.0.22344.0.  I must go to the live version of my hotmail account to send mail.  I’ve been using eM for several years and like it, but this is becoming a bit problematic.  Any suggestions would be greatly appreciated.  Thank you.

Here’s a screen shot of the installation problem.  We have uninstalled emclient so it is no longer there at all and trying to install the latest downloaded from your website.  I can install anything else.  The only thing I cannot install is emclient.

Barbara

Hello Barbara, can you please send me an email to mcgregor@emclient.com with a reference link to this forum topic?

Thank you.

Hello are you seeing the same issue as Barbara above? Or what kind of error are you seeing? when you try to send emails using eM Client? Can you make a screenshot of the issue?

Not really the same as Barbara, but similar.  I did do the REPAIR as suggested, but it didn’t matter.  The pic below is the error I receive.  I also have begun receiving an error re the trash, but that is not creating issues for me right now.  Thanks for any help ~denise

This doesn’t seem to be related to Barbara’s issue at all, can you please copy the content of the “Log” once this error occurs and submit the content of the log to us here for more information?

Try to right click your “Trash” folder for Hotmail and select Properties > Repair and perform the Repair option using the “Repair” button, this should allow you to get rid of the second error hopefully. However this one is most likely a server issue, not an application issue.

Thank you.

Thank you so much.  Here’s the log contents (I deleted entries for a secondary acct to make it shorter):  ~denise

9:07:28 AM ChapmanPlace@hotmail.com [AirSync]  Sending email: Re: Call-in to discuss job opening: Mobile Therapist
9:07:29 AM   MailExceptions.OperationException: Sending email failed due to the following error: The remote server returned an error: (400) Bad Request. —> System.Net.WebException: The remote server returned an error: (400) Bad Request.
9:07:29 AM    at System.Net.HttpWebRequest.EndGetResponse(IAsyncResult asyncResult)
9:07:29 AM    at MailClient.Protocols.AirSync.Protocol.ActiveSyncCommandRequest.GetResponse(CancellationToken cancellationToken)
9:07:29 AM    at MailClient.Protocols.AirSync.AirSyncMailSynchronizer.<>c__DisplayClass1.b__0(WorkerStatus status, CancellationToken cancellationToken)
9:07:29 AM at MailClient.Protocols.AirSync.AirSyncGenericCommand.Execute(WorkerStatus status)
9:07:29 AM — End of inner exception stack trace —
9:07:29 AM at MailClient.Protocols.AirSync.AirSyncGenericCommand.Execute(WorkerStatus status)
9:07:29 AM at MailClient.Commands.Command.Process(WorkerStatus status)
9:07:29 AM ChapmanPlace@hotmail.com [AirSync] Synchronizing folder list
9:07:30 AM ChapmanPlace@hotmail.com [AirSync] Synchronizing folder 'ChapmanPlace@hotmail.com/Inbox/'
9:07:31 AM ChapmanPlace@hotmail.com [AirSync] Synchronizing folder 'ChapmanPlace@hotmail.com/Trash/'
9:07:32 AM ChapmanPlace@hotmail.com [AirSync] Synchronizing folder 'ChapmanPlace@hotmail.com/Sent/'
9:07:34 AM ChapmanPlace@hotmail.com [AirSync] Synchronizing folder 'ChapmanPlace@hotmail.com/Drafts/'
9:07:35 AM ChapmanPlace@hotmail.com [AirSync] Synchronizing folder 'ChapmanPlace@hotmail.com/Junk E-mail/'
9:07:37 AM ChapmanPlace@hotmail.com [AirSync] Synchronizing folder 'ChapmanPlace@hotmail.com/Point Park Theatre issue/'
9:07:38 AM ChapmanPlace@hotmail.com [AirSync] Synchronizing folder 'ChapmanPlace@hotmail.com/Inbox/'
9:07:39 AM ChapmanPlace@hotmail.com [AirSync] Synchronizing folder 'ChapmanPlace@hotmail.com/Denise’s Calendar/'
9:07:41 AM ChapmanPlace@hotmail.com [AirSync] Synchronizing folder ‘ChapmanPlace@hotmail.com/Contacts/’

Hello again, can you please make a screenshot of your account settings from Tools > Accounts > Your account > Mail, Calendar, Contacts? And submit the screenshot to us here as well?

Thank you.

Well, it seems this issue appeared suddenly and then within a few days or a week resolved itself.  This has happened twice within a few months. This a.m. all outbox emails were sent and new messages continue to send.  This is frustrating since overall the program is excellent and performs very well for me.  I won’t take up any more of your time, however, please know I do appreciate your assistance.  Thanks again ~denise

Hello again, glad it works, this unfortunately points out to a server issue rather than an application issue, as issues with the application usually can’t resolve automatically. Seems like there may have been a temporary problem on the AirSync protocol or Outlook.com servers.

Let me know if you come across any other issues or questions about the application, we’ll be happy to help.

Thank you.