Cannot send emails (SMTP) in foreign networks

Hi there,

I’m currently using emClient 7.2.36908.0 on Windows 10.
This problem exists since i started using emClient for the first time. So whenever i am not in my home network but in any foreign network, i cannot send emails via SMTP. I always get a #5.7.1 administratively denied error message.
I just checked that out with my email service provider (A1 in this case), but they swear it’s everything all right on their side and it must have something to to with my email client setup.

Does anybody know this problem and how to correct it?
I checked with their service hotline the correct SMTP settings (server, port and authentication), but it doesnt work with these settings (same error message).

Any help would be greatly appreciated.

Thank you very much and my best regards from Austria

Go to Menu > Tools > Accounts and click on the SMTP tab for your email account. Make sure that the port is set to 587, and the security policy is Force usage of SSL/TLS.


thank you very much for your help. With your settings it didn’t work, but in the meantime i had success, it works now. What i did:

  1. I encountered that in the Windows Firewall settings the emClient was not added to the profile of the public network (my mobile acting as a hotspot) i’m in right now. I changed that.

  2. I still had to change the emClient settings, i had to activate “Server needs Authentication” and chose the authentication via username + password.

Now it works, so we can “close” this case.

Again thanks very much for your quick response