Cannot send Emails, no account?

Just installed eM client and I receive emails, but whenever I want so send one I got the message that I should create an account??

Sometimes when importing an account from another email client, not all the settings are there.

First make a backup using Menu > File > Backup, then go to Menu > Tools > Accounts and remove any account added during the import. Then you can add your email account using the automatic setup.

Thanky a lot Gary, but it still didn ́t work… I deleted my account right now and createt a new one,  but still…nothing:-(

Who is your email provider?

it ́s calle “emailn”

OK, if you go to Menu > Tools > Accounts and delete the account that was created.

Now add a new account by clicking on the + icon. Instead of using the automatic setup, choose Mail > Other.

After entering your email address make sure that IMAP is selected.

The incoming server is imap.emailn.de. On the next screen the outgoing server should be smtp.emailn.de.

If you get any errors, select I gnore test results , then click Next.

Once back in the Accounts screen, click on the IMAP tab.

Change the port to 993 and the security policy to Use SSL/TLS on special port (legacy).

Go to the SMTP tab and make sure the port is set to 587 and the security policy is set to Force usage of SSL/TLS.

That should now work, but if it doesn’t, try disabling your anti-virus or firewall application, then try again.

Wow!!! it seems to work!!! Thany you so much!!

But I still have two slight issues:

  • When I want to send an email, I always have to enter the password and somehow it never works the first time.
  • at the main pahe, I have a little “!” behind my emailadress/account name…

Aaah, now I see, I can now send, but not receive. The “!” is behind the inbox

Change the IMAP port to 143 with the security policy set to Use SSL/TLS if available.

Unfortunately the same result, the mails are still in the outbox folder, but I can feel that it ́s just a simple thing that I have to change

And why I am always getting this " Server authentification failed, please enter password"… when I am trying to send an email?

Then you need to make sure that your credentials are correct. If you are absolutely sure you have the correct username and password, then it is essential that you have the correct port and security policy as I have mentioned above. The wrong policy can also result in an authentication error even when the credentials are correct.

I delete my account once more and will give it a try:-)

Now it gets really funny… I can send emails, no problems. And I receive emails…but not the ones I have sent to myself as a test

Now it gets really funny… I can send emails, no problems. And I receive emails…but not the ones I have sent to myself as a test

It often happens that messages you send to yourself are caught in a Spam folder, or are somehow delayed. You can always send a message to an echo server, which will send you an immediate reply. Try Vienna University: echo@univie.ac.at

I have just loaded eM Client and have the same problem - when trying to send a mail I get a message that there is no account.  My ISP says that I need separate settings for in and outgoing mail; the setting I need for outgoing is an smtp3 address with a different port number to the (correct one) for incoming mail. There is no facility for doing this under “Accounts” as there is only a tab for IMAP and only one port number

I posted the above 3 weeks ago - looks like I will have to forget about eM Client…

You can’t add a protocol (like SMTP) after you initially set up an account.  You will need to set up a new account and instead of using “automatic setup” click on the mail tab and select other.  You will then be able to enter all the information manually.  After successful setup, delete your old account.