Cannot select signature for account

I have one imap account, which does not appear in the drop down for ‘select signature for account’. So I cannot assign it one. I have removed and re-added the account several times, but always does the same. Also tried on different PC. All other accounts appear fine. What do I need to do?

If you have a recent eM Client where you know that acct was showing ok, you could restore that via “Menu / File / Restore”.

Hi. Thanks for replying. But this account is new and I have never got it to work. I have 8 accounts loaded fine (still on pro trial version), but this one refuses to come up in the dropdown list for templates or signatures. Tried it fresh on 2 different PCs (2 PC with only 2 accounts and registered for the free version). Only difference I can is that the imap account is hosted by Easily and the others are either 123reg or Bluehost.

If you go to Menu > Accounts, is the SMTP service for this account enabled in the General Tab?

Hi Gary. No just imap. I let the account configure itself. I tried to do it manually but couldn’t get that to work. Does it have to have smtp settings for the signature? If so, I will persevere with the manual settings.

Yes, the account has to have a service to send. If you can’t send, then there is no way you can assign a signature to messages you send with that account. :wink:

If the service was not added with the automatic setup, then try the manual setup again. You can find manual instructions here. You will need the IMAP and SMTP server names which you can get from the email provider.

Sometimes the setup may not work. On the very last window of the setup there is an option to complete the setup without testing it. Choose that, then when the account is setup, go to the IMAP and SMTP tabs and change the port and security policy settings to one of the following combinations, and click on Save & Close when done:

Port 587 = Force usage of SSL/TLS
Port 25 = Use SSL/TLS if available
Port 465 = Use SSL/TLS on special port (legacy)

Port 993 = Use SSL/TLS on special port (legacy)
Port 143 = Use SSL/TLS if available

Options in bold are best, so try those first.

Thanks Gary. I’m getting closer.

Now have an SMTP tab and can see the account to select a signature.
But still unable to send emails.
Easily support says the below. But diagnostics says server not responding for smtp. What/where does the ‘ -’ fit into the settings?

If you are using a third-party email client such as Microsoft Outlook or MacMail, you will need to update your email settings to the below.

Username: Your email address
Incoming/POP/IMAP mail server:
Outgoing/SMTP mail server:
SMTP Port: 1025
IMAP Port: 143
POP Port: 110

Please also ensure your outgoing mail server authentication is enabled.
If you need to use secure mail settings, they are: -
SMTP Port: 465
IMAP Port: 993
POP Port: 995

I’ve cracked it : -)
Thanks for your pointers. Just a combination of trying all the possibilities to crack Easily.

Yeah, port 1025 is not really a standard port for SMTP, but if it works . . .
What security policy did you use for that?

1 Like

No security in the end. If you add it, it comes up in the log as not allowed. Very odd host!

1 Like