Cannot see subfolders in my online Inbox

When I create sub-folders in my inbox they disappear.  However, when I go to my email web client I find that they have been created there and appear online. How can I see sub-folders in my local client?  Should I just move to creating subfolders as local folders?  

Sometimes sub-folders you create are not immediately visible because of some bug. If you restart eM Client, can you see them?

If you are using Gmail, you must set the folders to display in IMAP.  To do this, go to the Gmail web client and choose settings/labels and make sure that “Display in IMAP” is checked for all the folders you wish to see in eM Client.

Local folders will not sync with the server and will appear only on eM Client, so that may not be a good way to go.

If your not using Gmail, your provider may have similar settings, so check with them.