Cannot respond to or forward emails

As of today, I am not able to respond to emails or forward emails. I am receiving emails fine. Please advise.

Hey Tom,

What kind of mail service are you using? Also please provide a screenshot of your SMTP tab in Tools -> Accounts.

-Dave

Same thing happening as of yesterday for me with my gmail accounts.  If I go to the diagnostic tab it prompts me for username/password over and over and eventually rejects:

my username and password works fine if I log in via the web interface and also use the mail client on my phone. I’m still getting emails so it seems like IMAP is working…

Hey guys,

Are you using ESET antivirus?

-Dave

Yes, I am.  I tried to disable it temporarily but it had no affect.  I’m using just the antivirus software though, not the security suite.

I just uninstalled eset nod32 and rebooted my PC and the issue still occurs, just wanted to let you know.

Another note, when I attempt to diagnose on the diagnose tab, I get an email from Google with the following message:
“Someone just tried to sign in to your Google Account XXXXX@gmail.com from an app that doesn’t meet modern security standards.”

Hey,

Try turning on access for less secure apps at the link below and removing and adding your gmail account again.

https://www.google.com/settings/secur…

-Dave

Dave, that worked perfectly.  Thank you!