Cannot Reorder Task Folders; Cannot Undo Moving Tasks from Folder to Folder.

i tried to re-order the display of Folders in Tasks, by dragging. Result-- stuff was not re-ordered. Instead, all items were MOVED from one folder to the other. This totally screwed up my data.

i had one folder called “High Priority”, one called “Medium Priority”, and another called “Low Priority”. The three folders were displayed alphabetically: High, Low, Medium. I wanted to manually rearrange the three folders, so they would be displayed: High, Medium, Low.

There was no warning, no way to stop to process, and no way to undo the process. This really f’d me up.

When i did the drag, there should have been a popup over the mouse, saying “Move items from folder ‘Medium’ to folder ‘High’”. Then, on the toolbar or status bar or someplace, there should have a “stop current action” button. And then, Edit/Undo should be able to undo this action.

Hi, do you mean account folders or folders under those accounts? Can you make screenshot of them so I can see which one exactly do you mean?

Jan

i mean folders under the account folder. Under “Tasks” i see “myAddress@gmail.com”.

under that, indented, i see my custom folders, described above.

You want to move folders within the same level of indentation?

I don’t think that’s possible…can you do that in Windows Explorer for example? I don’t think so.

The order in which folders are shown is e.g. an alphabetical order.

I think if you would move a folder in Windows Explorer on the same level as other folders, it might become a subfolder of the folder on which you’re ‘dropping’ the moving folder.

So information from my superior is that order of folders is not possible to sort and moving folders does not copy its task to the others so everything works as designed.

do you have your tasks moved on server too?

Jan

Yes, at calendar.google.com, all my tasks were moved into one folder. They used to be in separate folders.

Problem is that when it is synchronized on the server it is hard to find out what cause it.

I assume that you have tried to repair your folders, if you’ve done it, has it happened again?

Jan