Cannot receive emails from all as of this morning

Checked MAP and SMTP port settings, and verified by my ISP as correct, but a diagnostic on IMAP and SMTP shows FAIL on this configuration. Also iM Client will not allow this program to be set as DEFAULT. Need HELP!

For the first question, completely disable your anti-virus/firewall application, then try again. If that doesn’t work, check the IMAP and SMTP settings. The port and security policy are specific pairs, so select from the following:

Port 587 = Force usage of SSL/TLS
Port 25 = Use SSL/TLS if available
Port 465 = Use SSL/TLS on special port (legacy)

Port 993 = Use SSL/TLS on special port (legacy)
Port 143 = Use SSL/TLS if available

For the second question, go to your Windows Settings > Apps > Default Apps, then scroll to the bottom and select Set defaults by app. Find the entry for eM Client and click Manage. Change the first 5 options to eM Client.

1 Like