cannot receive emails but can send them. Diagnositic OK, AV stopped. ISP address changed.

Cannot receive emails but can send them. Diagnostic says all OK. Made it an exception on the AV system. Have changed ISP address but problem remains.

Need more information Gerry. 

Who is the email provider?

What is the error? You can find this in Menu > Tools > Operations, then look for IMAP/POP3 errors in the Log tab.

But otherwise it is usually the other way around when it comes to the anti-virus application, receiving but not sending. You can try completely disabling the av and see what happens. Don’t add an exception, just disable it completely. This is just for a test, you can enable it again afterwards.

You can also check your IMAP settings in Menu > Tools > Accounts then in the IMAP tab. The port should be 993 (995 for POP3) and the security policy should be Use SSL/TLS on special port (legacy). 

the email provided is plusnet…(madasafish,com)  My pop3 is port 110.My SMTP is
The message - an attemot to connect failed. 
On the log page pop3 account check uids (innumerable '1 uidslist) pop3 receive command.execute (workerStatus status
I have tried again - disabling anti virus but no luck

And when you use port 995 as I said above?

You can also try the plusnet POP3

No to both sorry.

Restart your router?

no I have done that the other day. I also used my mobile internet because I thought it might be linked to the ISP provider.

It did work for a few days!

I would think if it was working, then it wasn’t, that it has something to do with the provider. Either Internet or email.

Sometimes when a user has a Free License, they setup more than 2 accounts, and then one doesn’t work. But that would neither send nor receive.

Something else you can try is to setup a GMail account or any other one, as POP3 using the same port and security policy as the account and see what happens.

I followed your advice and set up the g mail account and it worked fine. So not sure what to do now!
Many thanks for your input.

I decided to reinstall the same account just the same as before but this time it worked! So I deleted the first account and fingers crossed all is OK…The pop3 and SMTP by the way remain the same!
Thank you for being with me.
By the way I replied to one of the mails and it would not go. So I was back to the original problem several weeks ago. However I asked it to fix it and it did!

Glad it is now working.