Cannot get eM Client To Start Up With All Inboxes

Can anyone tell me how I can get eM Client to start up on all inboxes, when I tick the box in settings it says it cannot do it unless the global box is checked??

Right-click on the Favorites folder and choose Display > All Inboxes.

If Favorites are not display, you can enable them in Menu > Settings > General > General > Show Favorite Folders.

Thanks but I’m not sure that’s what I wanted. I have two email accounts within eM Client and when eM Client starts up I want it to go to all inboxes at the very top. At the moment it just starts up on the default email accounts inbox?

Just to let you know I think I have done it. I was selecting in settings show on start up “All inboxes” instead of just “inboxes”

Thanks again for your help anyhow :slight_smile:

You can start in Inboxes but it will open the first Inbox that is listed there.

If you want All Inboxes, select the option I gave above.

I tried what you suggested but inboxes is already displayed anyway and eM Client still doesn’t start up on inboxes at the very top??

You can start in Inboxes but it will open the first Inbox that is listed there.

If you want All Inboxes, select this option:

You also have to have All Inboxes displayed in Favorites:

image

Right-click on the Favorites folder and choose Display > All Inboxes.

If Favorites are not displayed, you can enable them in Menu > Settings > General > General > Show Favorite Folders.

Thanks, the problem I am getting though when trying that is this in the screenshot…

Apologies for that. I put in a request to change the words used in the error, as we no longer call then Global.

If Favorites (previously called Global Folders) are not displayed, you can enable them in Menu > Settings > General > General > Show Favorite Folders.

Ah I see, I thought I was losing the plot lol

Thanks for your help you’ve been great :slight_smile: