Cannot do an imap or pop3 connection to serverdata.net

I am using the following settings as prescribed by the company I work for. I can get an SMTP connection, however, the IMAP connection continually fails. I have made this work with both Windows (8) Mail and Windows Live Mail 2012.

The settings are:
Server Name: mail025‐1.exch025.serverdata.net
Encrypted Connection (SSL)
 Incoming Server (POP3): 995
 Incoming Server (IMAP): 993
 This server requires an encrypted connection (SSL) box should be checked.
 Outgoing Server (SMTP): 465 or 587
 Use the following type of Encrypted connection (for Outgoing Server): SSL

The password has been checked (may times). Again, it does make the SMTP connection. I am getting the error that it finds the server but the authentication fails.

The log shows:
7:41:42 AM Online state: changed to online with reason NetworkAvailability
7:41:42 AM sgordon@iiinfo.com [IMAP] Uploading messages: To folder sgordon@iiinfo.com/Inbox
7:41:42 AM sgordon@iiinfo.com [IMAP] Synchronizing subfolders: For folder sgordon@iiinfo.com/
7:41:42 AM sgordon@iiinfo.com [IMAP] Uploading messages: Done
7:41:42 AM sgordon@iiinfo.com [IMAP] MailExceptions.ConnectionException: Failed opening connection to server. —> System.Net.Sockets.SocketException: No such host is known
7:41:42 AM at System.Net.Sockets.TcpClient…ctor(String hostname, Int32 port)
7:41:42 AM at MailClient.Imap.Base.Connection.<>c__DisplayClassa.b__9()
7:41:42 AM at MailClient.Imap.Base.Connection.Connect(Func`1 getStream)
7:41:42 AM at MailClient.Imap.Base.Connection.Connect(String receiveHost, Int32 receivePort, Boolean explicitSsl)
7:41:42 AM at MailClient.Imap.ConnectionPoolEntry.Reconnect()
7:41:42 AM — End of inner exception stack trace —
7:41:42 AM at MailClient.Imap.ConnectionPoolEntry.Reconnect()
7:41:42 AM at MailClient.Imap.ConnectionPoolEntry.Connect()
7:41:42 AM at MailClient.Imap.ConnectionPool.AcquireConnection(Folder mailFolder, Boolean idle, Boolean forStore)
7:41:42 AM at MailClient.Imap.Synchronizer.AppendCommand.ExecuteInternal(WorkerStatus status)
7:41:42 AM at MailClient.Imap.Synchronizer.ImapCommand.Execute(WorkerStatus status)
7:41:42 AM at MailClient.Commands.Command.Process(WorkerStatus status)

Hi Scott, how did you setup the account? Did you use the automatic setup or the manual setup?
Unfortunately if the “authentication failed” error is displayed it means the used credentials are usually wrong.

If you’ve only used the automatic setup, please switch to the mail tab below and select ‘Other’ and try to setup the account manually using your setup. If your server information and credentials are correct, you should be able to setup the account properly.

Hope this helps,
Paul.

I used the manual configuration. And, the credentials are correct - they work with the SMTP side of the account which does require authentication. They are the same configuration I have used on other clients. This is the only app I have not been able to get them to work.

Hi again Scott, can you please make a screenshot of your account settings from Tools > Accounts > Your account > IMAP/SMTP, and post the screenshots here on the forum?

Thank you,
Paul.

Thanks Paul. I have attached the screenshot for imap.
.

And here is the image for smtp:

I notice that the connection for smtp has dropped the first part of the connection string I have provided - mail025-1. This appears to be working for smtp, but it is failing on the imap. When doing the scan to fix the imap connection, I never see that part of the connection string being tested. Is it possible there is a problem with a 4-part connection string address? Just a thought.

I should also mention that I have tried both forcing SSL/TLS as well as the legacy setting for this parameter. Neither one is working.

Thanks again for your looking into this.

Hi Scott,
I’m afraid this is not a valid server address you’re using, if you try to open the address in your browser it won’t be able to open it (this should always give us something).
Also it seems like this might be an Exchange account, am I correct?

Can you please try to reconfirm your server address and your credentials and try to setup the account as an Exchange account possibly using the manual exchange setup under Mail > Exchange?

Thank you,
Paul.

I will go back to my original premise. I have used these exact settings in 3 other email clients. It is only this app that is having a problem with it. There are weaknesses in the other apps which is why I am trying em Client. If you can’t make it work, I’ll just have to work around those other app weaknesses. This is a valid address and it is not an exchange server.

I’m sorry to hear that Scott, however you can try it out yourself, if you’re able to connect to the above displayed server address, I’d be happy to provide further assistance, however it seems like it’s not possible to connect to it. If you change your mind about this issue, let me know, I’ll be happy to help.

Thank you for understanding,
Paul.

Like I said, 3 other apps disagree with you. I guess I’ll just uninstall because at this point in time, this app is worthless to me. I’m glad I was just testing with the free version.

Thank you for trying and your fast response.

If you ever come back to eM Client, let us know we’ll be happy to help.

Thank you,
Paul.

Hi Scott,

If I look at your screen shots, I notice that you’ve used 2 different host names for ‘server’.

For SMTP, you use a server name which starts with ’ mail-025’,
For IMAP,  you use a server name which starts with ’ mail025’.

Note the differences in the dash (’-’).

Can this be the cause of your issue?

Good catch, Hans. Ironically, the address that is correct is the IMAP one and the SMTP is the setup that is working. For em Ciient purposes, if I put the address mail025-1.exch025.serverdata.net into my browser, I do get prompted for a login and I am able to access my email with the user id and password I have in my identity. (I have corrected the SMTP tab and I am getting the same results.)

Hi Scott, now I’m able to open the address too, if I understand this correctly if you change the settings for your SMTP tab it still works, but the IMAP still doesn’t?
Can you try to change your security policy for the IMAP server to “Use SLL/TLS on special port (legacy)” instead of Force usage of SSL/TLS?

Thank you,
Paul.

I have tried that already - note the last paragraph under the screenshots provided yesterday. To make sure, I just set it there again, exited and restarted emClient, and got the same results. Again, while it doesn’t say it is not connecting to the server, it is not showing that it has tried to connect to the fully qualified domain name with the leading mail025-1. It is still complaining about authentication, however, both SMTP and IMAP are configured to use the identity and SMTP is connecting and I get all of the test emails showing up in my mail box.

Hi again, sorry missed the last paragraph, can you please go to Tools > Settings > Advanced and turn on IMAP logging for the problematic account?

  1. Save the settings
  2. Restart the application
  3. Repair your inbox folder
    To repair your Inbox, right click the folder and select Properties > Repair and click on the “Repair” button.
    If there are any errors shown, please make a screenshot and copy the content of the log from the Log tab in the operations window.

After you do this, please go back to the advanced settings window and click on “Send logs” and send the logs to my email “mcgregor@emclient.com” with a reference link to this forum topic.

Thank you,
Paul.