Cannot deactivate Favorites folder

Since I do not need the Favorites folder in the panel on the left, I have tried deactivating it in the Settings. Unfortunately, eM Client complains with the message (translated into English):

“Global Inbox cannot be selected as long as Display Favorites folder is deactivated.”

Consequently, I cannot deactivate it. I don’t understand what eM Client is trying to tell me.

The Global Inbox is a Favorite folder, so you are asking to display a specific Favorite folder when eM Client starts, but not to display Favourites. You need to choose a startup folder other than the Global Inbox (All Inboxes).

1 Like

Hi Gary,

Thanks for your help. That did the trick. Perhaps the message is clearer in English. At any rate, the Global Inbox folder should then appear under Favorites, if it is one.



It does.

It is called All Inboxes.

On my PC, All Inboxes is on the same level as Favorites not underneath it.


No, that is Inboxes (Posteingänge), not All Inboxes (Alle Posteingänge).

All Inboxes is inside the Favorites folder.


Gary, I only have one folder under Favorites, Unread:

All Inboxes

I do have more than one e-mail account set up.

It is possible you disabled it. Right-click on Favorites and choose Display > All Inboxes.

Yes, I must have accidently disabled it, Thanks a million Gary for your time!

There is a consistency bug in the UI that does not allow you to turn off the favorites folder in the SETTINGS menu, but does allow you to turn off favorites if you unselect by right clicking the inbox.

You have to have “Show Favorites” selected to use “all inboxes” in this menu, and you can’t turn it off unless you deselect “All inboxes”

Deselect in right-click context menu allows you to remove favorites regardless of “All inbox” setting

Yes that message is actually correct. You cannot normally de-select / uncheck Favorites in Settings with All Inboxes still selected in the Startup, as All Inboxes normally needs Favorites enabled to work.

So to disable Favorites select “Inbox as your Startup” as per the below. Then save settings.

The error message prompt should i believe just say to make it clear eg: “Show Favorites folder carn’t be de-selected when All Inboxes is selected on startup”


Ps I personally think the word Global folders “should be done away with” as Global folders doesn’t appear in Settings at all and just confuses peeps. This prompt needs a wording rethink.

@J116 Thank you for reporting this. We are able to reproduce it, and will get it fixed for a future release.

@cyberzork We already updated the text for version 10.


1 Like