Cannot connect to gmail

I use eM Client, free version, in Win 10. Gmail and a lesser known service (3b used as POP3) are my email providers. I had no problems until Jan 1 2017 (is this significant?) when eM Client would not connect to gmail (no problem for 3b), reporting:
(IMAP) An attempt to connect to myname@gmail.com failed.  This could be caused by temporary server unavailability or incorrect settings…etc.
The settings looked fine. On checking the Properties/Quota for any gmail folder I got:
Error
Unable to get quota information because the account is currently offline.
I tried sending from gmail and this worked normally, so the SMTP server connection was fine.
I checked the gmail instructions for IMAP settings and there were some differences in that I had port 146 with ‘Use SSL/TLS on special port (legacy)’ compared with the recommended port 993 and ‘Use SSL/TLS if available’.
Changing to these settings made no difference.
I’ve deleted and re-installed the gmail account three times, and used all reasonable combinations of IMAP port and security policy to no avail.

Any suggestions?  Other users IMAP settings might help.

Thanks for any assistance.

Could you disable your antivirus and try again?

Thanks Gary,
Interesting - I changed from Avast to Kaspersky on or about Dec 20 - before the problem arose, however.
I’ve tried both combinations of port and security policy in the last few minutes, with Kaspersky turned off (not that simple!) and the problem persists.

The best setting for Gmail is IMAP port 993 SSL. This is eM Client’s default.

This page describes how to enable ports in Kaspersky https://support.kaspersky.com/12950 if that is the problem. Do you have any VPN or Proxy, maybe other firewall settings besides Kaspersky?  As long as you are sure that Kaspersky was disabled when you tried, don’t know what else to suggest.

Maybe the date is significant. Change the year to 2018 and see if that helps. :slight_smile:

Thanks Gary, I’ll try this tomorrow - wife needs desktop time now. Much obliged.

No joy I’m afraid - tried enabling ports 993 and 146 in Kaspersy, with appropriate account settings in eMC, and IMAP connection still failed.
Thanks for the efforts.

Hello Mick,
correct Gmail settings should be as follows:

Kaspersky is sometimes known to block eM Client connection.
have you tried pausing it completely if it makes any change? Adding eM Client to exceptions?

Thanks for this Olivia,
 I changed the IMAP settings to your recommendation; SMTP was already as specified. The problem was unchanged. Disabling Kaspersky and allowing emclient.exe was similarly unsuccesful. There was one difference - previously, in addition to the error message of connection failure, the Quota tab in Properties for any gmail folder said that the account was offline, whereas now the Quota is reported. Does this tell you anything?
Mick