cannot authenticate to SMTP problem with padding characters

I have not changed any settings for my SMTP account but I can no longer send emails from emclient. I am a customer of virginmedia in the UK, they claim that it isn’t anything they’ve changed, and that since I can get on using webmail they can’t give me any help. My version of emclient is 6.0.21040.0
All worked well last email sent was on 30th December 2014. Tried to send an email today and got the following log entries.

16:27:27 [SMTP]  MailExceptions.LoginException: The authentication failed with reason:
16:27:27     "The input is not a valid Base-64 string as it contains a non-base 64 character, more than two padding characters, or an illegal character among the padding characters.

I still receive emails OK via POP.

Hi Peter, can you try to update your eM Client to this release and check if the issue persists, ?  Seems like there is a problem with the message you’re trying to send, can you please try to remove this message from your inbox and try to send another message from your account?

Thank you,

I had deleted the message that seemed to be causing the problem and sent myself a test message with an empty body and the subject set as Test, it gave the same result, so this problem wasn’t to do with the message.
I have installed the version you sent me and now everything seems to works fine. I was wondering whether the problem might have been a corruption of em client on the hard drive since I had been using version 21040 for a long time without problem.
Whatever the cause was, the problem appears to have gone.
many thanks

Hi Peter, it may have been an issue of the older release, anyways happy to see it’s working properly again, please make sure to let us know if you come across any other issues or questions about the application, we’ll be happy to help.

Thank you,