Cannot access a disposed object

I have just installed em Client and while trying to sync my mail it shows the below XMPP error. At first I thought this could be a chat error but even disabling chat doesnt load any mails from my account. ![]( 7 inline.png?1565880392 “Image httpsd2r1vs3d9006apcloudfrontnets3_images1802505RackMultipart20190815-17792-116qsdq-Screenshot__7__inlinepng1565880392”)

Yes, what you have posted is the Chat error. You can disable Chat (XMPP) in the Services section of the General tab for your Gmail account (Menu > Tools > Accounts).

Can you post the IMAP error?

There is no IMAP error. I deleted my account and readded it in the hope that it might pull in my mails, but it hasnt done that again. I tried it for gmail and for my outlook accounts so a bit surprised that none of the two worked.  I have attached the logs below for reference, there are currently no errors at all and still no mails being pulled in. ![]( 9 inline.png?1565947819 “Image httpsd2r1vs3d9006apcloudfrontnets3_images1802637RackMultipart20190816-585-1qoe0bx-Screenshot__9__inlinepng1565947819”)

Can you completely disable your anti-virus application and any proxy or firewall and then try again.

I noticed that in your folder list on the left, there are no email accounts visible. Did you edit them out of the image, or are they just not there?

Mine looks like this:

No they are just not there. I tried loading them on atleast three different times.

Go to Menu > Tools > Accounts and click on the General tab for your email account. Scroll down to Services and make sure that IMAP and SMTP are ticked.

I do have these checked right now ![]( 12 inline.png?1565964228 “Image:”)

You could try uninstall eM Client, confirming to delete the database, then re-download and install the latest version from the Release History

See if setting up the account again in the new database makes any difference.