Can send, can't receive IMAP mail. Internal diag. doesn't work.

Version 6. Prefer POP, but one of my accounts is IMAP and I cannot diagnose it. Tried the built in diagnosis, which tells me the account is fixed, but while my other clients can retrieve the validation mail, eM Client cannot receive any mail at all on that account. What are my options for diagnosing this account’s problems because I’ve totally reached the end of my ability? Thanks.

BTW, I do not think I had this problem with V. 5 (I don’t concentrate much on this account, but it seemed like it was working.

Problem may stem from the fact that I’m using a different server for SMTP than for IMAP. This doesn’t cause problems for other mail clients. Thanks.

I have solved this problem by uninstalling and reinstalling the account. It may be interesting to note that when I installed the account the first time I did it manually based on my other email clients. This time, after uninstalling, I let eM Client install the account automatically and it seems to be working. If this continues to show no problems it is a tribute to the application’s internal set-up routines.

Thanks to the eM Client crew for your support.

Hi, I am sorry that I could not get to your issue sooner, anyway thank you for information about status of your issue.