Can not send mail Comcast SMTP

System is Win7Pro x64 Dell OptiPlex 9020. Have eMClient v9.0.1708 which has been running since update to that version was loaded. 9/10/2020 about 10pm email just quit working: no send/rec. Tried all combos of POP3/SMTP setups currently working on other computers in house.

This machine is connecting to internet and accessing Comcast email with web site just fine.

Yesterday I exported all email in system and saved, removed eM Client and reloaded. When I did and auto setup with my Comcast credentials it setup the the following:
IMAP: IMAimpa DOT comcast DOT net Port 143,
Use identity credentials, Force usage of SSL/TLS
SMTP SMTP DOT comcast DOT net Port 587, Server requires authentication, Use identity credentials
Force usage of SSL/TLS

I can now receive email, cannot send emails. When I attempt to send I get:
myemail@comcast.net: An error occurred
[SMTP] SMTP server doesn’t support authentication

If I remove authentication, the the I get message, fails to connect. Server unavailable or incorrect settings.

I have tried w/wo authentication, ports 995, 587, 465. Just for the heck of it I just tried Port 25 on SMTP, get “Server not responding” on both Rec/send. Put it back to 587 for SMTP, both are still not working.

I am at a loss as where to go now…Any help would be appreciated.
Thanks in advance.
John