Can I stop Reply All from Including sender?

Why does Reply All include the sender? Is there a setting available to turn this off?

Hi,
I’m not sure if I understand the issue? You want to use reply all except the sender? or including it? If you hit reply all, sender’s email should be included.

Thank you,
Paul.

Sorry – you’re right, when I hit “reply all” the mail is also sent to me and my own message appears in my own inbox. But I don’t want that

The “reply all” option in my other mail client does not include me, but it does include all the other recipients. So, when I reply to a bunch of people, I don’t get my reply in my own inbox, which is just clutter since I have my reply in my sent mail box – and my reply is not mail to me.

Is that clearer?

Hi - I think this got lost… still have the question: can I stop the reply all from sending the message to the sender?

I do not want reply all to include the sender – if three people email me, and I reply to all of them using reply all, I don’t want to reply to myself at the same time – my message will be, and should be, in the sent mail folder instead, not my inbox.

Can I change a setting so that the sender is not included in a “reply all” message?

Thanks!

Hi,
can you make a screenshot of the issue? Sorry for the late reply.

Thank you,
Paul.

It’s not really the kind of thing you can screen shot --it’s functionality. So… let me try to clarify…Here’s an example:

Let’s say I receive email sent from someone, to me and one other person, and a third person is in copied on the email.

Then I “reply all”, the system puts ***my name into the “to” field*** (along with the sender and the other recipient in the “to” field, and the person who is copied goes into the cc field – this part in parenthesis is correct).

The problem is that my name should not go into the “to” field since, having replied, I am now the sender. With the system as it is, I then become a recipient on mail I have just sent, and I receive my own message in my inbox. And then I have to delete it, because it is just confusing clutter in my mailbox.

Try it – have someone send you and a few others a message, and you reply. You will see you become the recipient of your own reply. If it doesn’t happen to you, then there may be a setting that I’d like to know about so I can stop this from happening to me.

So, I would like to know if there is a setting which can prevent me from becoming a recipient when I reply to all. If not, I strongly suggest you change this functionality.

Does this help?

Hi,
this is not happening to us when we try to replicate the issue. The cause behind this could only be if your email was in the copy or hidden copy.

Can you please export one of those emails to .eml file and send it as an attachment to my email? (mcgregor@emclient.com).

Thank you,
Paul.

Hi Paul – Not sure if I can really do that as I don’t want to give other people’s email addresses and message text.

Note that we are using MS Exchange server, outlook 365. Can you test that and see if you can duplicate?

Thanks!

Hi, I tested the issue on all my accounts and unfortunately couldn’t replicate it.

I off course understand your concerns, but you can be sure your data are safe with us, we only need to access the source of the email to see what your issue might be related to.

Thank you,
Paul.

I’ll look at replicating something when I can, perhaps an email will arrive that easily lends itself to this.

In the meanwhile, I am assuming there is no setting that allows or disallows inclusion of sender in reply all, right?

No, there’s no setting for this as I mentioned this would happen if your email was in the cc or bcc but if you were added as primary recipient this definitely should not be happening.

Thank you,
Paul.