Can i get rid of annoying 'paste options' box?

As per title. Pops up and ‘gets in the way’ every time i paste into a message. I believe there is a way of removing it in Word. Can I do it in eMClient? Thanks.

2 Likes

I tried. But no luck! :frowning:

I am not a MS Word user, but how do you manage that?

It’s an old version (Word 2002): tools>options>edit>uncheck “show paste options buttons”

Me too - the paste options box is VERY annoying.  Anyone from emclient care to respond?

If I just hit [esc] the box goes away.  Don’t know of anyway to get rid of it.

This is primarily a user forum, although reps from eM Client do occasionally participate.

1 Like

Hi Jay and thanks for that.

I have found various workarounds but not used [esc] - that’s the easiest so thanks.

And yes, many of my queries on the forum have elicited an emc response but as ever, grateful for all help as eM Client is a really excellent mail client.

Thanks again

Simon

1 Like

Yes, thanks Jay. :slight_smile:

It is annoying because even though I have set the default text paste format to keep text only, the options box is still present.

Interesting thing is that if I paste from Ditto clipboard application, I don’t get the options box. :‐O

1 Like

Hello all,

There is no such option in eM Client yet. I’ll change this thread to “Idea” so other users can add their votes to this feature.

Russel

1 Like

Pressing any key (I use the space bar) also makes it go away.

1 Like

That makes sense, drsbfn. So after you have pasted something, as soon as you continue typing it then automatically disappears.

I’ve already selected my paste preference in settings and still get the pop-up. I agree it’s annoying even having to use the esc key to clear.

1 Like

Still happening with the latest version, 8.2.1659 (can’t copy that from the version dialog either). Perhaps an optional check in Settings that wants to popup before the paste-in event,- may not be possible.
Edit: Or even dismiss the dialog on mouse click on anything in the dialog but a control, in case Escape doesn’t appeal.
Thanks.