Calendar

I have imported my gmail calendar as ical. It has imported most things but it is not showing holidays in Israel which I have in my gmail calendar. How do I get this to display. Under import holidays you don’t have Israel listed

Importing an iCal is not the best solution for a Google Calendar for many reasons. Remove that calendar and add it again using Menu > Tools > Accounts, then add a new account and select Calendar > Google Calendar.

After the account is setup, all the calendars associated with that gmail address will be visible.

Or another solution, even easier, is to remove that iCal, then in eM Client go to the calendar section and right-click on one of the calendars and select Import Holidays. That will setup and separate calendar for Israel.

Hi, many thanks for your message which was helpful. I uninstalled the email account and then reinstalled it which then gave me the options of what I wanted installed. I don’t remember getting this option when installing eM Client but it is possible I might have missed it at the time.

However, the solution mentioned in your last paragraph does not work as Israel is not listed and also which I find strange no Middle East countries are listed either.  

Oh no!! I should have checked before I mentioned it. Unfortunately there seems to be a gap in the calendars. Sorry about that.

I have sent a message to eM Client Support to request these be added.