Calendar list slide up and down to quickly on MacBook Pro using trackpad.

The list of calendars slides up and down to quickly when using a trackpad on a MacBook Pro.

It jumps to the top or bottom of the list very quickly with just a little movement on the trackpad.

If the movement up and down of the calendar list could be slowed down quite a bit it would be much easier to use.


We had a similar issue in the Windows version some time back. The message list was scrolling too quickly with touch pads. It was fixed after submitting a support ticket.

If you have a Pro License, please submit a ticket, otherwise hopefully eM Client will read this and take some action to correct the behavior in a later release.

i don’t have a Pro License so could you relay the message for me, please?

Sorry Philip, I am on the Windows platform so I could not open a ticket for a Mac issue. ;-(

Hi Philip,

What about adjusting your trackpad settings ?
like sensitivity and tracking speed?

The trackpad settings are correct for every other program on the computer, I don’t feel like correcting them for one program and making them wrong for everything else.

Thanks for your response.
Actually I was afraid of that, but since you didn’t mention it, 
it might have been a solution.
But I can certainly see your point…

Next is only a “compromize” setting for the trackpad or  as you asked.
an adjustment of eM Client how it perceives the output of the trackpad.

I’m almost sure that other MacBook Pro users have the same experience.

As I said before, we had a similar issue on Windows. It was working OK in other Windows applications and most of eM Client. Just in the message list it was scrolling too fast. And only with the touch pad; with a mouse it was fine.

If that is a similar situation you are having Philip, then there is nothing you can do except wait for eM Client to fix it.