CaldDav support for GMX calendar not working

Solution for calendars through CalDAV

Open your browser and enter in the address line.
Press Enter.
Enter your GMX e-mail address and password.

In the properties screen, you will see
    /begenda/dav/00000000-0000-0000-0000-000000000000 (the number is unique to each account)

Copy /begenda/dav/00000000-0000-0000-0000-000000000000

In eM Client add new CalDAV calendar.
For the account address url, add (The number taken from the web page)

This will sync all the calendars in your GMX account.

One small problem with time zones. You can create an all day event, no problem.  If you create a timed event and set the zone to UTC (nothing else) it works fine. If you leave the Time Zone as your local as set in Windows, or choose any other zone, you get the following error:

I had to use this link:

Also the properties section looks a little bit different:
I could find the proper link name only at this placew 

time zones:
I can confirm that  creating a timed event and setting the zone to UTC only it is possible to sync an event. 

Yes, I think there is a slight difference in the implementation between the different domains, so,, etc may all be slightly different.

It took me a while to figure out because most of what is on the Internet deals with the accounts.

Solution for contacts through CardDAV

Address (CardDAV url) is

Then username and password as normal.

Work flawlessly (so far).

With the latest version of eM Client, 7.1.32088, Automatic Setup of accounts for GMX now adds all its services: Mail, CalDAV and CardDAV at one time. These work successfully.

The CalDAV url used is
The CardDAV url used is

The time zone issue has also been fixed.

It looks like em Client version 7.1.32088.0 also solves the 
time zones issue!

I did not have any sync problem since updating to this version.

I run 7.1.32088.0 Free on Windows 10. I can confirm that it does automatically set up the calendars from GMX. But, I still get the same error (“forbidden”) as shown by Gary Curtin, regardless of whether I change the local time zone to plain UTC or not.

The issue with time zones was resolved. Maybe this is something new.

There is a newer version if you would like to try at

That newer version seems to solve my problem and sync with the calendar. Thanks.