caldav calendar not showing up

At work we use standalone caldav as a calendar. When I add the account and set it up as caldav account, everything seems fine, I get no errors, but the account does not show up in the calendar section. All I see is my hotmail calendar that was already set up.

When I go to account details for the calendar the field standard folder is empty, maybe that has something to do with it. I already tried creating a folder, but that seems impossible or not allowed.

I used a caldav account before, and then when I set it up, it just showed as a second calendar in the calendar pane. what can be wrong this time?

Hi Victor, what version of eM Client are you currently using on your computer? Can you check for the exact version number in Help > About?
What calendar service are you using? Can you please make a screenshot of your calendar account settings from Tools > Accounts?

Are you using any firewall, proxy or any other security software on your computer?

Thank you,
Paul

I’m using 6.0.21034.0
I don’t know what exact service is running, I only know it’s apple icalendar. My iphone connects flawlessly

there is no firewall or proxy or anything like that.

Hi again Victor, can you please update your application to this release, http://www.emclient.com/dist/v6.0.21289/setup.msi and check if the issue persists.
Also please try to setup the iCloud account using these steps: http://www.emclient.com/em-with-icloud

Hope this helps,
Paul

Hi Paul,

unfortunately this did not help. When I add an account, it should create a folder or second agenda as soon as i click finish, but this doesn’t happen.

also, I’m not using iCloud, but I’m trying to connect to a caldav (apple ical) server

Hi again, can you please navigate to Tools > Settings > Advanced and turn on CalDAV logging for the problematic account?

  1. Save the settings
  2. Restart the application
  3. File > Work Offline (x2)
    If the issue persists, please go back to the advanced settings window and submit the logging data to my email mcgregor@emclient.com by using the “send logs” button, also please include a reference link to this forum topic.

Thank you,
Paul

Hi Paul, still no change. I’ve sent you the logs