Bullet and auto numbering indentation

When I create an bullet (or auto numbering) sentence in em Client the editor will make the second, third, etc. lines indent under the bullet rather than under the first letter following the bullet. See screenshot below.
When I create the same sentence using GMail and send to myself the indentation works and appears correctly in GMail but em Client again shows the indentation under the bullet.
If I create and send from em Client to myself then even the GMail client shows the indentation under the bullet.
Any way for em Client to work like all editors I know of and format text to be in a column look rather than under the bullet?

What you’re talking about is called the “hanging indent”.  It should be noted that this is relatively new behavior.  EMClient used to align the hanging indent as you would expect.  As far as I remember, this only started happening within the last release or two. 

  • This reply shows …
  • What should be the normal format for bulletted lists.  The default should not be a hanging indent but rather a format like this reply.  
  • Formatting of bullets should be an editing option in mail creation or the default settings like in other word processing apps

I agree there should be that option (btw, your example IS a hanging indent).

This is annoying - anyone know if it will be corrected soon?

I agree, this is very annoying. I had a feeling that this “feature” was new as I’m sure bullets were working correctly before. I hope they fix it soon - it makes my emails look messy as I use bullets/number lists regularly.