blind copy my email address

Running version 7 and eM client blog says you can blind copy your own (sender’s) email address so you get a copy of sent emails. I do this so sent emails show up on my phone and other computers so I know I’ve already replied to that email.

I’ve set it up in Tools: Accounts, but I never get copied on the sent emails. What am I doing wrong?

Hello Fred,

We’re sorry for the inconvenience. The way the Bcc copy works is that when you start Composing a new e-mail, the address you filled in should automatically appear in the Bcc field. Can you see it there when you compose a new message?

Thank you,
Maurice

Hi. Thanks for reply. No, I don’t see the address fill in the Bcc field when I start a new email. I did confirm that the email address I wish to be Bcc’d to is set in Menu: Tools: Accounts: Copies: Bcc address: fboykin@bicyclesouth.com (my email address).

I want to make sure I understand your email: you’re saying that my saved email address should show in the Bcc field when I start a new email?

I’m running version 7.0.27943.0 on a Microsoft Surface 4 w/ Windows 10.

Thanks,

Fred B

Hi again. I just noticed that when I reply to an email, then the Bcc field is filled in with the email addressed I saved in Menu: Tools, etc. However, the saved address does not appear when I start a new email. Thanks.

Hello Fred,

Thank you for the further description. Yes, what should happen is that when you compose a new e-mail, the saved e-mail should appear in the Bcc field. Could we please ask if you by any chance have multiple accounts? This only works if you compose a message from the account that this is set up for. Could you please describe how exactly do you create new e-mails? We tried to reproduce this issue but so far it works well so we need more information.

Thank you,
Maurice

I have just one email account. I had to set it up manually because eM Client couldn’t recognize my email address when it tried to automatically set up my account. However, I usually have to set my account up in other email programs (Outlook. Windows Live Mail). I switched over from WLM to eM Client when I bought my Surface Pro 4 w/Windows 10 because I wanted an email program that actually saved emails to my computer.

Perhaps I set the account up incorrectly? It is a POP3 account. I just copied the connection info for incoming and outgoing mail from my Windows Live Mail account. Here’s the Accounts window in eM Client. (Assuming photo uploads correctly)

Oh, regarding sending emails. To send a new email, I click the +New button in upper left corner (below Menu). Thanks for your assistance!

Hello Fred,

Thank you for the details. If sending and delivering is working fine then your account settings should be good. We have however not been succesful in reproducing the issue, the Bcc copy should work on POP3 as well for both sending new mail and replying. Could you maybe try deleting the Bcc address and setting it up again?

Thank you,
Maurice

I tried your suggestion and it did not work. I deleted the Bcc address, okayed my change, closed the program. Then reopened it, put in my email address, okayed the change, closed the program & reopened it. My address was listed in the Bcc field in the Menu section.

However, when I started a new email, the Bcc feature still didn’t work. Maybe it has something to do with Windows 10? Everything else in eM Client seems to work like it’s supposed to. Guess there’s nothing left to try…

Hello Fred,

We’re sorry but we have no other suggestions since we are not able to reproduce this issue.

With apologies,
Maurice

Understood. Somewhere in space a bite has gone missing…

Byte not bite!