BCC is not working

BCC is not working. The people I BCC aren’t getting the messages and I’ve tested it by BCCing myself on alternate email accounts. I don’t know how long it hasn’t been working but I’ve contacted people I’ve BCC’d over the past few weeks and none of them have received the messages they were BCC’s on.

Have you checked MENU > Operations > LOG or any error messages?

Yes, I did. There aren’t any errors.

And it doesn’t matter who I BCC or at what email domain. eM Client just isn’t sending to the BCCs.

I just tested it and CC doesn’t seem to be working either. I emailed someone and CC’s myself on an alternate email account and it didn’t work.

Also, there is no indication that eM Client tried to send anything. There is nothing in the log and nothing in the Sent folder other than the message to the “To” recipient.

What version of eMC are you running?
Who is your mail host?
Check with your mail host support to see if they are having any issues?

If you are using IMAP, have you tried REMOVING the Account and re-adding the Account?

(Paid for) eM Client version 9.2.2157 (5b49542) on fully up-to-date Windows 10.

Outbound mail is going through GMail. And I’m not aware of any problems with GMail.

As for IMAP - I wish, but eM Client doesn’t allow IMAP with GMail accounts so it’s the GMail’s proprietary system. And isn’t outbound is always SMPT anyway?

If you can send CC’S and BCC’s ok in Gmail via the web browser, then suggest to either restore an eM Client backup via “Menu / File / Restore” when you know it was working. eM Client will then sync any changes since the last backup and then try again. That’s sometimes the quickest and easiest way to resolve issues if it’s a local mail client problem that’s happened.

If that doesn’t work or you haven’t been making regular eM Client backups, then you might need to manually remove and re-add you Gmail IMAP account via the automatic email wizard as @sunriseal already advised above.

You could also try uninstalling and reinstalling eM Client incase something went wrong on a recent upgrade. If you do uninstall, “don’t delete the database” when asked on the wizard. Then d/l and reinstall eM Client via the release history page.

Lastly you could alternatively login and lodge a support request via the following page as you have purchased eM Client Pro as you advised.