BCC functionality has stopped working

My “bcc” functionality has abruptly stopped working.  I always send a bcc to self on important emails as a measure of success of the transit.  I did this twice today, and I never received my copy.  Since I do not know how to visualize bcc recipients in the eM Client platform, I went directly to my Outlook account on Mozilla browser.  Curiously, I did not find any bcc’s on the mails in question in my “Sent Mail” folder.

Next, I sent some tester emails.  One was from eM Client with bcc’s to myself at 2 different accounts I have, and the other was directly from Outlook, using the same bcc addresses.  When I checked in Outlook, I found that the mail which originated in eM Client had no bcc recipients, but the mail which originated directly in Outlook did have the correct bcc recipients identified.

So, at this juncture I must conclude that the functionality of bcc in eM Client is broken.  I am using eM Client version 6.0.24928.0  I do know that the bcc functionality was good “once upon a time.”—probably as recently as one month ago when I last sent an important email with a bcc to myself.  In the last month I have sent other bcc’s but I would have to do a lot of checking through Outlook to see if I could identify when it stopped working.

Any suggestions for a remedy would be much appreciated.


thank you for sharing all the information. Would you please write us which mail service you used? Live.com/Hotmail/Outlook.com? We are unable to reproduce the problem so I need a bit more details. Thank you. 

Thanks for looking into this.  I am using Outlook.com.  Before this reply, I checked today and the problem persists.  I even tried it on a different computer, running the same version of eM Client.  About 30 minutes ago I sent another test email from my Outlook acct To my GMail address w/ a “bcc” to myself at Outlook.  The GMail tester arrived within seconds.  The bcc to my Outlook acct has not arrived.  And, as I reported yesterday, when I checked on Outlook directly in “Sent Mail” it tells me that I sent something to GMail, but makes no mention of a bcc— like it never existed.  Hope that helps.  Pls let me know if you need any additional info.

UPDATE:   As of this morning I am now getting Error report and I am not able to send ANY outgoing mail.  It is piling up in my Outbox.  The error is [SMPT] an attempt to connect to…failed.  I am using host smtp-mail.coutlook.com, Port 587, Security: Force SSL/TLS and Serv Req Auth Creds, as I had been advised by eM Client staff way back.  It had been problem free until now.

UPDATE:  With no mail outgoing, I looked In the “Accounts” pulldown menu, and I went to “Diagnostics” where I was informed that the SMTP settings were inoperative (I had changed nothing, btw).  So, I clicked on “Fix” and after several minutes during which EM Client rotated thru various setting alternatives, it finally said “fixed.”  The fixed settings are the same as I posted above (??).  All of my outgoing mail went out as tho I had pulled a plug on a drain…HOWEVER, the bcc problem persists.  None of the bcc’s were delivered. I sent bcc testers around this evening with the same negative results.

Well, it has been over 3 weeks and I am somewhat frustrated there is little/no support forthcoming on this issue.  I uninstalled eM Client, and then reinstalled it.  Found that the bcc functionality is still inoperative.
I also found that I was able to send a single bcc after reinstalling the software before it crapped out again.  I did that in the default eM state where you click “cc/bcc” in the upper right hand corner of a new email and then the respective address bars appear.  After that, I went to the menus (Tools > settings > mail > compose > show bcc) and after I clicked that it was back to bcc failure.  Even after I unchecked that box, I could no longer send a bcc.
Based on this it would appear that there is a bug in the eM software.  Is anyone at eM interested in addressing the issue?

I am sorry for the late reply, we have been a bit understaffed during the launch of the new version 7 of eM Client.
Please update to the newest version and let us know if the issue still persists and we’ll look into it.


Thanks for the follow up reply.  I uninstalled eM Client 6.xxxx, re-booted and installed eM Client 7 as you suggested.  What a nice UI…love it!  Sadly, though, I am still unable to execute a bcc from the platform.  Same problem as I described before.
When I send a bcc from eM Client, it’s as though it never existed.  I go to Outlook, and it just shows message as sent to the primary recipient, and regular cc’s but w/ no acknowledgment of any bcc’s.  I get that failure regardless of whether I select bcc in the upper right of the email being composed or if I default to showing bcc in all composing emails.
In contrast, when I send email w/ bcc directly from Outlook, and then go to “sent” mail folder there, it clearly shows list of primary recipients, cc’s and bcc’s as well…and the bcc’s actually show up at the destination sites.
Thus, it would appear that eM Client is not recognizing the bcc addresses at all.
Thank you again for helping with this annoying and, for me, important issue.


You and others should view the Microsoft Answers thread at http://answers.microsoft.com/en-us/outlook_com/forum/opeople-ocontacts/outlookcom-moving-addresses-f… and especially note the testing shown and completed in the post for June 23rd. The problem isn’t with eM Client - it is with Microsoft.

Microsoft changed API processing for all Microsoft email accounts with “live”, “hotmail”, “outlook”, and “msn”. As a result of that change, people who use a desktop email program such as eM Client, Thunderbird, and Postbox to send emails with Bcc adresses through the outgoing SMTP Outlook.com server experience major problems because the Bcc addresses do not process correctly.

I hope this helps when other people notify you of their Bcc problems.

A workaround in eM Client is to put all the recipients in the To field, then when ready to send, don’t click the Send button.  Instead go Menu > Message > Send as mass mail.  Then the message is send individually with only the recipient’s email address showing

Wow!  Thank you for that clarification.  I was beginning to wonder whether I had some gremlin which was resident only on my machine.  I have had to resort to using the web Outlook in those situations where I need bcc functionality.  I do hope that eM Client and others can work this out w/ Microsoft.  Appreciate your taking the time to reply.

Thank you very much for contributing the workaround.  It certainly sounds much more facile than switching over to web Outlook to send emails requiring bcc’s. 

I tried out John A’s workaround and it works exactly as indicated.  I guess the only downside of the workaround is that each and every recipient of the email will think that they are the sole recipient of the email.  There are situations, such as a policy memo, when all but the bcc recipient(s) must be made aware of the distribution of the memo.  In those situations, the workaround will not do the task.

I finally found a solution that resolves the two problems below when sending Bcc addresses using the outgoing Microsoft SMTP Outlook.com server:

  1. When I do not have an email address in the “To” field, do not have an email address in the “Cc” field, do put a single email address or a group list into the Bcc field, and send the email from eM Client through my outgoing SMTP server at “Outlook.com”, the email goes through “Outlook.com” and “Outlook.com” moves all the email addresses from the “Bcc” field to the “To” field.

  2. When I put an email address in the “To” field, another email address in the “Cc” field and two more email addresses in the “Bcc” field, and send the email from eM Client through my outgoing SMTP server at “Outlook.com”, the result is that the email addresses used in the “To” and “Cc” fields receive emails from me and the email addresses used in the “Bcc” field never receive my emails when I send from my SMTP server at “Outlook.com”.

Here is the solution after a person’s Microsoft Outlook.com account shows “Outlook Mail” in the upper left corner of the Microsoft Outlook web page instead of “Outlook.com”:

  1. Make sure you are using the new eM Client 7.

  2. Click on Menus/Tools/Accounts.

  3. Add a new account by clicking on the + icon in the bottom left corner.

  4. Click on the “ Mail ” pull-down - do NOT use “Automatic Setup” that establishes a normal IMAP account that works okay with “To” and “Cc” addresses.

  5. Click on “ Exchange ” and then “Next”.

  6. Enter your email address in BOTH the “Email address” and “User name” fields.

  7. Enter your “Password”.

  8. Click on “Next”, follow any other instructions, and wait a little bit until everything is set up.

After implementing the solution, I could send emails to Bcc addresses using situations 1 and 2 above, and those addresses received the emails properly.


Microsoft personnel finally stated they agree the problem is in the software of the Microsoft Outlook.com servers, and are in the process of rolling out fixes to all their servers.

Take a look at the thread https://answers.microsoft.com/en-us/outlook_com/forum/opeople-ocontacts/outlookcom-moving-addresses-… and read the posts starting with the one from Sean Stevenson on October 03, 2016 and all those thereafter for progress updates.

I hope this helps as an update and progress report.