automatically loads my gmail account??? i didn't set it up that way.

this program is pulling in all email from my gmail account automatically - i did NOT set it up to do that and it does not show up in “accounts”…why in the world would it do that and how do i stop it? i have an office 365 email and that is the only one i want it to capture. thanks in advance.

Go to Menu > Tools > Accounts and remove the Gmail account from the list.

Then it must be that you have mail forwarding enabled in your Gmail account.

Login using the GMail web interface and go to Settings > Forwarding and POP3/IMAP. Disable forwarding if it is enabled.

Some providers allow you to collect messages from other servers. You might want to login to your Office 365 account and see that you don’t have anything like that enabled.

Edit: Oh you deleted your response while I was typing this.

solved:  user error…forwarded the wrong account inadvertently.  doh!  thanks.

yeah - google defaulted to an old account when i was trying to forward another one.  thanks