Automatic send and receive

How do I turn on automatic send and receive. I don’t see new email until I click “send and receive all” button. Also, the “New Mail PopUp” only pops up after I click “send and receive all”.

Please open the menu Tools - Settings - General and check if you have enabled the option “Synchronize items every XX minutes”