Automatic Backup STILL not working

I have tried every suggestion seen in this forum but despite all efforts, V9 will not automatically backup on my machine. It just does nothing. I can backup manually but that’s not a plan. When I look in Windows Scheduler, that instruction looks remarkably short of instructions compared to another scheduled task. Is V9 not talking to my Scheduler.
I had zero problems on this machine with V8.
(Running Win11, 64 bit, fully updated and Avast One Individual AntiVirus also fully up to date.)

What suggestions have you tried?

Did you disable the periodic backup in eM Client, remove the eM Client task in Task Scheduler, then re-enable the eM Client backup?

Yes, yes and yes. And it still doesn’t work.

What is the error in Task Scheduler?

You will find this in the History tab. You may have to enable the history then wait for the next scheduled backup.

I’ve had to enable the “history” so I’ll get back to you. Currently looking at the Schedules and, under “general”, there is an entry in the “Name” field but the “location” field is only showing a “\”. Which may not be important but I’ll mention it.

That is as it should be.

Here is the history from today’s apparently successful, but completely unlocatable, backup operation.

OK, the backup is made. In eM Client go to Menu > Settings > General > Backup and see what the location of that is.

Normally it is …\Documents\eM Client\ so look there for a file named (or something similar)

domingo 17 julio 2022 :: 1852hrs (UTC +01:00)

Hey @MaxW53

If you have not already done so…
Check here: Menu =>Settings ->General ->Backup ->Target Directory

From your image your auto backup ran at 1425

The format of the backup file will be: (mine from yesterday)
backup_202207(the day) (change to the day it ran)
Search your system for this file.

Finally make certain that you have set a Target Directory as above
Also set the frequency & number of Backups - I suggest maximum
It is also setting a time in Task Scheduler at end of business day (your choice)

¡Buena suerte!

¡Saludos desde Valencia la soleada en España!


Hablo español, luego portugués e inglés, con conocimiento de varios otros idiomas.