Auto sync ( or e-mail check) on gmail does not work!

I have three gmail accounts, and I have set all of that to auto sync at 10 minute interval.

It does not sync until I open the program. What do I need to have it auto sync every 10 minutes?

What I am trying to do is to check for e-mails every ten minutes.

Any suggestions?

Are you using IMAP, or POP3 protocol?


If I have opened and running the program, it checks for the e-mail every 10 minutes. Otherwise, it does not.

Please help.

Send us logs please: go to menu Tools->Settings->Advanced->Logging and check “IMAP” under the problematic account.

Then restart eM Client, try to simulate the issue and send us (with reference to this topic) the logs using the same logging settings window. Thank you.