Auto-Saved Drafts Are ALL Showing Up In My Inbox - ALL of Them :-0 -- Help!

Hi, I messed up something.  This is 100% user-error… but, I don’t know what I did - or where.  Might be a gmail setting I changed (yesterday) OR an EM Client setting I changed (yesterday).  

My goal is to have an efficient and safe email structure.  I changed the auto-save from 10 mins to 2 mins (and have since reverted back to 10).  I want:

  • messages grouped by conversation,
  • with the # of grouped emails indicated
  • drafts saved, but to the draft folder
  • once an email is completed and sent, delete the auto-saved versions  
    The result of whatever I did is that all auto-save drafts are showing up - in my Inbox , and they are not even recognized as a child of the completed email - no grouping.  

As you’ll see, the auto-saved drafts appear to be every two minutes, so I’ve changed the auto-save time back to the default of 10 mins.  Why would they show up in my Inbox, instead of the “Drafts” folder?

After I send the email, if the recipient replies, the conversation count includes all of the auto-saved partial drafts.  Instead of 2 items of real, actually sent/received email, the system is counting 5 - the actually sent email, the reply email AND all three of the auto-saved partial draft emails. 

Once you figure out what I’ve done (thank you!!), is there any way to go back and have all the auto-saved versions deleted?

Thank you!!!

Your requirements are the default settings for eM Client. The default auto-save for drafts is 3 minutes.

If using IMAP, you could just delete your database and start again. That way you start fresh with all your emails. You might initially have to delete those old drafts from your Inbox, but then they should not show up again.

To delete the database, close eM Client, and the delete or rename C:\Users\username\AppData\Roaming\eM Client. You may have to show hidden items in Explorer to do that.