Authenticationfailed

“Server says [AUTHENTICATIONFAILED] authentication failed”  No email functionality. Started two weeks ago.

Yes - This seems to be a problem that reoccurs every few months. Very frustrating.

Hi Denece, Hi Joe, what mail service are you using and what version of eM Client are you currently using?

Thank you,
Paul.

Yahoo and the latest EM version (6.0.20617.0)

I downloaded the current version about a month ago and I think it updated yesterday. I use it with Firefox to access my @me. Com mail. It worked fine for about two weeks then the problem appeared. Just now have time to deal with it

Hi, please go to Tools > Accounts > Your Yahoo account.
Check the authentication settings under general, make sure the login name is without the @yahoo.com part.
If it is, go to Calendar, and edit the CalDAV url, so the end of the URL, which should now look like …/users/name@yahoo.com/ looks like …/users/name/ only.
Do the same for Contacts and the CardDAV url.

Hope this helps,
Paul.

Hey, Can I get some help?

Hi again Denece, can you please go to Tools > Accounts and make a screenshot of your account settings?
Are you using proxy/firewall/antivirus software on your computer?

Can you make a screenshot of the issue?

Thank you,
Paul.

I do have avast on my windows 8 machine. Email worked great for two weeks, then this issue

This actually works…thank the Lord and sonny Jesus…I’ve been battling that pop up for months and I refuse to NOT use this software because yahoo STINKS now.  thank you thank you!!!  

Hi, glad it worked, let us know if you come across any other issues or questions, we’ll be happy to help.

Thank you,
Paul.

Hi, can you please send me an email with a reference link to this forum topic to mcgregor@emclient.com?

Thank you,
Paul.

Hi, 
I got the same issue since yesterday. Please advise.
Thank You.

Hello, can you please be more specific and make a screenshot of the issue for example? What version of eM Client are you currently using on your computer, can you please check the exact release number in Help > About?

Are you also experiencing this with an iCloud account?

Regards,

Hi Paul,
It was working fine, but it just happened few days ago. 
I am using version 6.0.22344.0. 
I am not using iCloud but it’s company email.
Thanks,

Hello, are you trying to setup an Exchange account? Based on the screenshot you’re not using the correct credentials to authenticate with the server. If you’re using a company address, please contact your IT department or your mail service vendor to provide correct setup instructions.

If this is an exchange account manual setup, you should be able to insert your email address in username@domain.com and your username in a username or domain\username format in order to authenticate using your password with the mail server.

Blank spaces will most likely not be used in your username.

Regards,