Authentication Failure on Verizon.net for outgoing mail - Help Please

I’m sorry, I just realized I switched IMAP and POP3 in my previous post.  Verizon stopped support for POP3 mail and eM Client was an IMAP solution that also allowed you to download your email to a computer like POP3 email.  Sorry for the confusion.  I got my terms backwards.

Thunderbird has an option to leave email on the server for as many days you choose to, if that’s what you mean. Go to Tools-Acct settings-Server Settings.

to eM Client

It does the users of your product no good to involve us in your peeing match with Verizon.  Obviously somebody changed something and from what I see it is eM Client.  Please fix it.  I just downloaded your software to try it and I like it (liked it… right now I hate it)  Question.  Do users have this same problem with the PRO version. If I pay you the money, will my problem be fixed?

yes, i have the same problem with the pro version.  thunderbird works fine.

I have the same problem with PRO. It started about 10 days ago.

The silence from Paul here is becoming deafening! Two days and not a further word if they are or aren’t going to continue work on this problem. Whether or not they still maintain the problem is on Verizon’s end and, if so, why, despite other e-mail clients working flawlessly with Verizon with apparently the identical SMTP settings.

Of course it is a weekend.But still…

I wonder if paid subscriber’s will get a refund. Guess not since, after all, it’s somebody else’s problem.

At the very least, if they do believe it’s Verizon’s problem, and have any integrity, one might think they might at least issue a warning on their home page warning potential customers BEFORE they download, that, if they have Verizon, they better be happy to only be able to receive e-mail.

Yes I agree with Bill.   I applied the suggested workaround using a Gmail account and it works fine.  Will get me by until this is resolved. 

Go to the Account Settings, the SMTP Tab, and change the server settings to smtp.gmail.com.

Then down to Use these credentials, and enter your Gmail account name and password. 

Looking forward to a resolution to these, because I do like the eM Client interface.  Up till now, has worked great.

I don’t understand why you’re laying this off on Verizon. My outgoing messages have been sitting in my “outbox” until they are eventually transmitted and moved to my “sent” folder (without my tampering with usernames and passwords). I have verified the successful transmission with the recipients. I have also tested my old local client (thunderbird) and it still works. Maybe I should go back to T-bird?

Possible reasons why the problem IS, after all, maybe, with Verizon?

I’ve uninstalled eM on my machine (Win 8.1, Firefox 33.0) and re-installed Versions 6.0.20899.0 (around 9/25 I think), Ver 6.0.20489.0 (6/6 or so?) and Ver 6.0.20480.0 (6/5?). None of them can connect with Verizon.

I installed Ver 6.0.20480.0 (I think this version is around 6/5/14) on my wife’s laptop (Win 8.1 wireless connection, Explorer 11) that has never had an email client installed on it. It did not work either.

Now what else could cause previous versions of eM that worked just fine at the time, now fail to work when installed? Unless Verizon actually has done/changed something, knowingly or unknowingly?

Maybe this might imply the problem is actually not with the latest Ver 6.0.21040.0 after all, despite the coincidence of the timing of the update and the problem occuring?

Could some recent Windows update have maybe changed some setting on Win 8.1 machines? It wouldn’t be the first time things don’t work like they used to after a Windows update.

I’d be perfectly happy if I could even just get a previous eM version to work.

I don’t know where to begin- or jump in. Had the exact same issue as all the others here. It began a few days ago (Oct 23ish?) All of a sudden my beloved answer to the clumsy, overweight Outlook - em Client - kept asking for the password. Eventually, I just went to Verizon and changed the password, thinking that would help. But nothing. Incredibly frustrating. I couldn’t send mail and it just kept asking for the password. So, I went back to Trusty Thunderbird (and found a cool add-on that puts my google calendar right in a tab in Thunderbird) and it worked fine. So reassuring. (Although, T-bird does quite uncharacteristically, also ask repeatedly for the password, never being satisfied. Yet, it doesn’t seem to affect the service. And eventually it stops. And I’m getting my emails. 
Very bizarre, though. I tried everything and checked all the settings. Everything is as it should be. But em Client, I’m afraid I’m done with you. I’ll try it again maybe in a month to see if you fixed the problem. I really, really, loved the program. But I can’t deal with this. I mean, if I can send mail through T-bird, shouldn’t I be able to get it through em Client? 

Good Detective work!

However, the simple fact remains that Verizon is the eMail provider.  If a 3rd party software wants to connect to it, they must determine the protocols and respond accordingly.  Ask anyone who tries to connect to AOL.

eM can cry all they want that it is Verizon’s fault, but it does not do us lowly users any good.  eM must work with Verizon to resolve the issue.  Otherwise, they should disclose a disclaimer that their software does not connect to Verizon, one of Americas largest email providers.

Note to eM.   Work it boys, or lose a lot of potential users.  BTW, I am on a trial, and was perfectly willing to upgrade to PRO.  I don’t mind paying the price, in fact, I don’t like using FREE software, only products that work and are supported.

new post here…same problem…been on phone with very willing to troublshoot with me verizon tech and no resolutions.  i can receive but not send out.  leaving for a 12 day trip and have no time to work on it tonight but fingers crossed it’s fixed when i return…hate to switch but certainly will 

Hi All, unfortunately we still believe this issue is caused by Verizon’s settings, as the issue occurred out of nowhere and is certainly not connected to any of our recent updates.
Please update your application to this most recent release of eM Client http://www.emclient.com/dist/v6.0.21109/setup.msi and check if the issue persists.

If the issue reoccurs, can you please go to Tools > Settings > Advanced and turn on IMAP/SMTP logging for the problematic account.

  1. Save the settings
  2. Restart the application
  3. Replicate the issue
    Once the authentication error occurs, please go back to the advanced settings window and click on “Send logs” and send the logs to my email mcgregor@emclient.com with a reference link to this forum topic.
    Also please include “Verizon authentication issue” in the subject of this email.

You can provide us with helpful information to either create a workaround for this Verizon issue or successfully reporting the issue to Verizon.

Thank you,
Paul.

Hi again, can you please try to change the SMTP setup from your Verizon SMTP server address to it’s IP address: 206.46.232.12.
If that helps the issue?

Thank you,
Paul.

dIDN’T WORK FOR ME - SAID eM CAN’T IDENTIFY SERVEr. Whoops sorry for the caps.

Said server doesn’t match name on certificate.

Then you click connect and it wants a password a few times.

Then my credentials are rejected.

Do you think what all this might come down to is Verizon just can’t decipher our password?
Who knows - thanks for keeping trying.

Hi Bill, thank you for testing this out for us, unfortunately we still don’t have any more information on why this might suddenly occur, we’ve only found a forum topic for when a similar issue occured between Thunderbird and Verizon. Can you also try to setup this IP as your SMTP server address: 68.142.203.31 ?

Thank you,
Paul.

Paul, I don’t know if anyone mentioned this and it could be reaching on my part, but VZ did do an upgrade last week to their tv guides.  Now most people with VZ use it via FIOS where both the tv and the computers use the same router.  I asked the VZ tech support guy if he thought this might have anything to do with it and his answer was “I doubt it.”

After running diagnostics it said like server not recognized.

Then clicked fix and eventually it said like fixing failed.

But, for some reason I don’t seem to generating any logs in that roaming folder? Although earlier today it did generate a name of the text file but it was empty.

Hi again, I’m afraid this is not the right direction, please change your server address back to recommended settings.
I’ll keep you posted once I have more information about the issue. Also please make sure you’re using SSL/TLS with your current setup.

Thank you,
Paul.

Paul i can’t email you anything. no outgoing email…i did turn on the logging for you