Authentication failed!

Hello everybody

I have a big problem with my em-client account. Today, as i wanted to read my e-mails, appeared a message “Authenticationfailed” and that i should type in my password. I did that but the same message appeared… What is the reason for that?Because I have never changed the password or something like that. Now i can’t read or write a message anymore…
Usually i live in Switzerland but at the moment i am staying in Australia for 4 months. Because of that reason it is very important that my E-mail-account works… Please help me!

Thank you very much.
Kind regards

Hello,

can I ask you what exactly is in that error message? also do you use Yahoo by any chance?

with regards
Jan

Hi,

I attached a picture of the message… No i don’t use yahoo.

Thank you very much for the help!

With regards
Lars

I’ve been seeing the exact same message with my Gmail account, but only when attempting to send mail. If I simply click on the “Ignore Error” button, the message goes away. It may, or may not, reappear during the same session, but doesn’t really appear to impact the operation of the software except to delay the sending of the outgoing mail.

In this case I will need your IMAP logs, go to tools - settings - advanced, check IMAP under your account, apply and restart eM Client.

Simulate steps that leads to your issue and after that send logs… to galis@emclient.com together with this topic’s URL in subject.

then you can turn logging off.

regards
Jan

I sent you the log file, as requested, but I DID fail to include this topic’s URL in the subject line…sorry!

Hello,

I have received both and I will respond you over email.

with regards
Jan

This is a repost…but worth sharing. If you use Google/Gmail 2-step authorization, then you will need to generate a new password that only emClient will use. Do this through your gmail account settings: Account - Security(tab) - 2-step verification(settings) - App Specific Passwords - Manage app specific passwords - (generate one for emClient).

Also, you may have to authorize your computer as well (you probably already did that when you enabled 2-step authentication at some point).

Cheers!