Authentication Failed for Both IMAP & SMTP

I have run into a problem setting up a new account:
> The new account is not showing up in the left-hand menu of the eM Client interface, and…
> I keep getting an “Authentication Failed” message (for both of the IMAP and SMTP connections) in spite of the fact that I have confirmed my email address and password with my ESP (SiteGround).

I have also followed the instructions provided in multiple places in the forum for using the correct port and security policy combination, and this has made no difference whatsoever.

I also attempted to review the instructions for manually setting up my account using a link provided on this help page, but the link to the manual instructions yielded a “Page Not Found” error message.

At this point, I’m not sure how to proceed, especially since eM Client is asking for a “user name” associated with my email account and SiteGround told me:
> there is no user name associated with this account and
> my email address should work as the user name – but it doesn’t.

Any suggestions and/or recommendations?

I’m eager to start using eM Client, but right now I’m completely stuck – and I don’t know where to go or what to do to get this account up and running.

I’m also wondering:
> Do we have the option of getting any one-on-one support for this kind of troubleshooting?

are you using a g-mail account with this em client software

who is the host of your email?  every email will have a user name ( your email address) and it will have a password for security protection.  the best way is to call  your email host if different than g-mail or yahoo mail and they will have your user name and password.  you can also look on line t see if your email host has settings for POP or IMAP.  I can’t ask you who the host of your email is but there are instruction on most all email setup

@wabraham ~

Thank you for taking time to reply to my inquiry.

As I already indicated in my initial post, my email host (ESP) is SiteGround – and I already asked them about the user name. SiteGround explained there is no user name associated with my email account.

 Instead, SiteGround suggested that I either:
> use the email address itself (as the user name) or
> simply leave the user name blank.

Neither worked.

FWIW, I just now purchased a Pro License in order to get direct support on this issue – along with another new issue I have with an existing GMail account.

Hopefully direct support will be able to get things sorted.


@ Meta,

In a sense it’s a shame that you had to resort to purchase the program to get things resolved.
On the other hand, considering your mail provider, the use of eM client might  be considered busines use.
You may have to wait a couple of days for an answer - They try within a day, but they’re swamped with requests and have a small Team.

have you contacted them yet?
Try Russel Markosky   [email protected]

Describe your problem , incl the link to this Topic

BTW - you seem to have a problem on your computer possibly due to security software, like an AV program with URL scanner

The link to the Help page should resolve normally - I just tried it via your earlier post
and it opened without any problem…

The SiteGound help page shows Thunderbird setup, which uses a similar setup to eM Client


I have a similar issue with a GMail account. It was accessible initially from eM Client, but then Google made some security changes and it was no longer accessible. I went to the GMail account and reduced the security level to the minimum available but then discovered that eMClient insisted the password was incorrect, but it was exactly the same password I had set.

I found authenticating new email accounts (especially Gmail accounts) a bit of a hit-and-miss thing with emClient. I’ve never been able to get to the bottom of it. To be fair, though,I also had similar problems with Thunderbird - even though everything checked out and I could access those accounts via a webmail interface with the same credentials.

One thing to try (if you haven’t already) is to try the username on its own (without the domain part) … you never know!


Thank you all very much for your prompt and helpful feedback! Glad to see folks in this forum are so responsive! :wink:

@DiggerP ~ Normally, I would have waited longer to get feedback in the forum, but I soon realized I would really like to have the direct the support and not run the risk of violating any policy on commercial use. Hence, my decision to jump right in and make my purchase.

As it turned out, the authentication failure was related to the fact that my SiteGround email account required a custom (manual) set-up – and once I managed to configure the account details properly, I was finally able to get a good, working connection. Very pleased to have this issue resolved! :smiley:

In the meantime, thanks for all your suggestions and recommendations. :slight_smile:

@John Will ~ Thank you for the update on your experience with GMail. My GMail account issue is still unresolved, but eMC support is working on it. Not sure why GMail would suddenly fail, after working so well previously, but your explanation (a changed security setting) does make sense…Thanks for this insight into what might be going on.

@Adam Banks ~ Thank you, too, for sharing your experience with TBird and eMC. I just now tried using my GMail username without the GMail domain, but I didn’t see any change. Will keep testing, though ~ and, hopefully, soon Support will be able to unravel the glitch on this account, as well.

In the meantime, thank you all again! Your support and feedback have been genuinely appreciated. :slight_smile:

Hello Metta,

First of all, you’re a Real Lady to thank each respondent individually - much appreciated …

Secondly, related to Gmail - There are several authentication methods for Gmail.
The simplest is to lower the security settings for the email client, but you will get constant security reminders if you make it a permanent setting,
2. A better one it to use an App password - this is a code - generated by Google
    that you use instead of your regular password for the email client-
    such as eM  Client and others. 
    You regular password can still be used for web login.
3.Then there is 2FA - 2 Factor Authentication -a bit more involved …

You can read all about it here. Read all sections.
Sign in using App Passwords

Turn on 2-Step Verification

I’ve had to use this (App password) starting more than 1 year ago.


Thank you, Peter, for your kind words! :slight_smile:

And many thanks for your additional suggestions re: the GMail password issues.

Since this problem is still unresolved, I will definitely take a closer look at the links you’ve shared. Thanks again! :smiley: