Authentication Failed 5.7.1

I am looking for an alternative to Thunderbird and am trying eM Client.  I love the interface and it seems to do everything I need but I am having one serious problem. 

Some background: I am using to Gmail accounts, and one private email account for a site I have hosted.  The one that I have hosted is having problems when I attempt to send a message.  The error I receive is “Server says “authentication failed (#5.7.1)””.   I have contacted my host and they have done some testing on their end by downloading eM Client and doing some tests.  They concluded that the program switches to POP-before-SMTP authentication if the SMTP authentication fails.  They have said that the POP-before-SMTP is why it will work intermittently, but that my successful outgoing messages have not been authenticated via SMTP. 

We have tried various ports, and security protocols and while the settings work for a short period, they fail at a later session.  It processes POP fine with my PW and my settings in eM Client are to Use Identity Credentials but something isn’t happening correctly.  

I can confirm that the password is correct, and that my host allows SMTP sending and I do have this working properly in Thunderbird.  My host has suggested that I go back to Thunderbird, but I do like eM Client better and am happy to pay for it if I can count on it. 

As mentioned above, we have tried other ports (465, and 587) as well as different security policies.  

One last point of note, I have tried the automated setup using my email address and that worked, again only temporarily.  I have also tried setting it all up manually and while it would seem to work momentarily, it fails and I am unable to send email. 

Thanks in advance. 

Tom

 

First you can check if you were using the correct port and security policy combination. Not all combinations work.

For SMTP:

Port 587 = Force usage of SSL/TLS
Port 25 = Use SSL/TLS if available
Port 465 = Use SSL/TLS on special port (legacy)

Port 587 is the best option. Port 465 was reassigned and should no longer be used for SMTP, though many mail providers still recommend and use it.

Thanks for the response Gary.  Yes, I started with Port 587 Force usage of SSL/TLS.  I then tried Port 465 with the Legacy selection and the problem persisted.  After this, I deleted the account I did the auto setup (again) and the port was 25 with use SSL/TLS if available.  I also tried a mix/match without success.  Some of these settings would seem to work, but my host showed me the logs that the SMTP was not authenticated. 

Could there be an issue with the way eM Client hands off the password? I have a long (37 character) complex password with many different special characters.  As mentioned previously, it works with Thunderbird (and Mailbird), so I would have to think that it would be related to how eM Client handles it, but if I knew that I couldn’t use more than 15 characters or not to use a #, etc., I would gladly re-do my password.  

The combination of port and policy is important. It must be one of the above. Having an incorrect policy can usually result in the password being rejected.

But try a shorter password and see what happens. Will be interesting to know the outcome.

So I had a problem again today and I changed my password to be 15 characters and limited the special characters to be a limited common set (not using symbols often excluded from passwords).  That said, I am still having a problem with the authentication failing while using eM Client.  I updated the password in Thunderbird and Mailbird for testing and it works fine with them. I would love a solution.  Who wouldn’t right? :slight_smile:

Did you try using the account setup as IMAP?

Yes, IMAP is setup and work and authenticates fine. 

I am struggling to understand why it does work, then it doesn’t. To me that sounds like a server issue, and not something to do with eM Client.

Who is hosting your domain?

ICDSoft is the host, and I don’t mean to put it off on eM Client, but the fact that other email clients authenticate properly without issue, it leaves eM Client as the weak link. 

I did 2 days of trouble shooting with my host as I thought the same as you, that it must be a configuration issue on their end; and indeed there was one issue (my account was locked due to invalid password attempts (the password was not really wrong … which again suggests it is not getting passed properly).  They have whitelisted my IP so I can continue without that issue, but they still receive messages that the SMTP is not authenticating properly. 

In an effort to help me get a solution, my host installed eM Client and tested in their end which is how they concluded that the POP-before-SMTP authentication is why it will send and email if it checks pop first (which handles the authentication), but when there are no messages waiting, it is forced to use SMTP which will not authenticate properly.  Again, I am using the same password for all, so I know it’s not my password (unless there are further password restrictions which I am not aware of).  

It could be that eM Client is not fully compatible with their server, maybe because it is not a standard configuration. 

Sorry I can’t be of any help Tom.

No problem.  I appreciate the help in trouble shooting.  Is there any way to communicate with eM Client support?

They do monitor this forum, but usually don’t get involved.

Otherwise, unless you have a Pro License, there is no direct contact.

Well I sincerely hope that an employee checks this to help with a solution.  I love the product look and functionality, but I am not going to buy it if it doesn’t work.  :slight_smile:

Hello Tom,

send me please an email to: markosky@emclient.com. If it’s possible, I’d like to try the auth on a test account.

Thank you,
Russel

Great!  Thank you.  It’s on it’s way. 

Hi
I have the same problem, was it solved?
thanks
Javier