Attachments going into body of e-mail

I am running  em Client Free v. 7.0.27943 and it mostly works very well.

Recently, however, when I insert a file into a new e-mail it puts an icon in below the address bar but also inserts the opened file ( pictures or text ) into the body of the e-mail.

I don’t want this to happen - please can someone tell me how to stop the attachment being shown in the body of the e-mail and just left as an icon in the space at the top?

I have two accounts installed - and - which are both affected in the same way.



Hello daddybear,

This is standard behavior - the attachments aren’t put in the message body, what you see is only a preview below the body. The receiver only gets these as files.


Hello Maurice

Many thanks for your reply.

My wife sent me an e-mail direct from her Hotmail/outlook account (she doesn’t use eM Client) with a couple of .jpg attachments and when I received it these attachments were already opened in the body of the e-mail below the text.

This would appear to be different from the last sentence in your reply.

She sent me a .pdf attachment in another e-mail and this remained as only the icon below the address bar from where I had the option to open or save the file as I wished.

I have checked several other file types ( .pdf: .txt: .doc: .htm: and .zip ) myself as attachments and these all remain as “closed” files both on sending and receiving the e-mail.

Is it just the .jpg files which ‘auto-open’ as normal behaviour or am I missing some setting which I should have installed to make them behave like the other types ?



this is standard behavior for pictures. they are displayed in-line while documents are just attachments.

Thank you for your reply.



Why?!.. :frowning: Is there any chance to change it? Sometimes I recieve from the clients 5-10 pictures 5-8 Mb each… And sitting and waiting when the pictures will be downloaded… :(((