attachment size - "Message size exceeds maximum permitted" ?

When sending email with a large (21 MB) .pdf file attached I get the error

“Message size exceeds maximum permitted”

Is there any setting I can change to allow sending large files?



I don’t have any problem sending the same file with outlook express.

Normally these kinds of messages are generated by the e-mail supplier of the person you’re sending the e-mail with attachment to.

By the way, when sending such large files, I would use DropBox or SendSpace to upload the file to, and then just e-mailing the link to that file.

Great idea…do you know how to get rid of the error message that is generated after sending a large file?  

Hi Roz, you can’t get rid of this type of messages, you can only disable showing of errors entirely by going to Tools > Settings, and uncheck the option “Show operations window when an error occurs”.

The message can be generated by your server or the recipient server (but in this case probably yours), when an attachment exceeds the allowed limit for a single attachment (it’s usually around 20MB).
If the attachment wasn’t accepted by the recipient’s server you would probably get a return email, that the attachment exceeded it’s limits, but not an error.

Hope this helps,

I have unlimeited seize, cos I run my server, I tretn at, so WHY  I cannot send a PDF file at aboutr 25 MB ???that s f…stupidity.  . Its now the bank I sent to either, what the,…

Is this the same question you just asked at ?