Attachment preview freeze em client beta 6

When I pass my mouse over an attachment em client beta 6.0.19106.0 tries to show the preview but it doesn’t work and the program freezes so I must kill it from task panel.

I use beta 6 from some week and the problem before doesn’t exist. It starts after a crash of the program. I tried to clean temp with ccleaner, to recover and after to reinstall the program but it still be there and in error log nothing appears.

Fix a problem on a beta is always hard, so I ask if it possible in meantime disable the attachment preview.
Many thanks for every help you could give me.
Alberto.

My system has windows 7 pro 64 bit sp1 on a intel xeon E3-1270 with 8 gb ram DDR 3 and a nvidia quadro graphic card with last drivers.

Hi,

can I ask if this issue is with all attachment types? This issue is usually with .pdf files.

Anyway if this issue is still in place please use this tool http://www.emclient.com/tools/emstack… after it will freeze and then send me file it will create to my email galis@emclient.com with this topic’s url in subject.

Jan

Hi John, I sent you an email with the report that you asked.
It happens with all kind of attachments, .pdf .jpg . txt and so on…

thanks, I have sent those log to developer, I should have answer soon.

Jan

no news?

Please, waitin’ the correction of the bug it could be possible to disable the attachment preview so it doesn’t lock the program?

Usually developers do not respond back with solution if there is nothing to be done or fix to bug is implemented in patch.
Their time is way too expensive so they respond only when needed or when they need to know more.

Anyway since there is new beta, can you tell me if your issue is still presented in it?

Do you have newest Internet Explorer and if yes then try to reset it to default.

Jan

I have responded to you above, please be aware of that beta version has and will have bugs. That is why it is beta version.

Jan

Hi Jan, I’d installed the new beta release before wrtining the post below but the problem is still there.

No I don’t have Internet explorer installed, I use Chrome, but I reset the internet options but the problem remains.

eM Client uses Internet Explorer to show emails and it’s content, so if possible update it and issue should disappear. at least that is my experience with this kind of problems.

Jan

Hi Jan, as I told I don’t have internet explorer installed but I modified the internet options in “permit all” and now it works correctly.
Many thanks man.

you are welcome and thank you for update on your issue.

Jan